Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

[Xbox One] F1 2015 Bugs and Issues

Recommended Posts

I find it very frustrating that the sector times often do not show on screen. I have not been able to identify whether there is anything in particular that causes this as it seems to happen so often. Never been a problem in any other version of the game so no idea why this would suddenly change.

Also, why can this info not be included on the wheel? We have the overall lap delta displayed there so I wouldn't think having the split times at least included too would be too difficult. It would be nice to have the delta for all around the lap too.

Share this post


Link to post
Share on other sites
Cant seem to be able to join online races for the past cpl of nights. Either doesn't find a game or won't join one when it has found a lobby.

Share this post


Link to post
Share on other sites
these are some of the issues i have had in the last 3 hours on the game but usually get nearly all of them every time i race

turning glitch just wont turn on full lock (most tracks)
in the pit lane the cars exiting are being limited to 10mph (currently only sochi)
starting grid cars glitch on to the top of others (every track)
severe lag on certain tracks with more than 8-10 players in the lobby (monza and spa)
pit crew not putting right tyres on even when selected under the tyre option (every track)
players who get crashed into when on the racing line getting the warnings (every track)
penalty system some users get a penalty of 1 incident and others dont get a penalty after 6 or more (every track)
pit crew not informing users when they recieve a penalty most of the time (every track)
private online lobbys locking itself on a regular basis (not sure if it happens on open lobbys)
cars going ghost while going round slow corners (all tracks) can be really offputting
we need a saftey car due to players who like to cause incidents in the first corner so they can pull away and then the others have to try and play catch up





Share this post


Link to post
Share on other sites
Chase camera views are stuck in a view of the side of the car, not the back. All other views work fine just not the close and far chase views. Tried restarting console, changing game modes, turning off and on controller. Nothing will bring back just a normal chase view it's stuck looking at the side of the car. Please get it figured out I don't want another f1 game from you guys to be a let down

Share this post


Link to post
Share on other sites
  1. This happened to me yesterday. There were 3  of us in the race, I was in the middle, the person in third quit. Within a few seconds after the third place car quit, the race terminated and showed podium. This was in hardcore multiplayer mode on first race.

Share this post


Link to post
Share on other sites

Despite the fact that Codemasters has shown little interest in resolving issues I feel some satisfaction from piling it on.


Australian GP offline 50% with Qualifying.

Game does not retain my custom controller settings. all I changes is upshit to B and downshift to A


Game Mode.

Online Custom Race, 50%, Dynamic, Australia, Damage FullAI.

 

The Steps to Reproduce The Issue.

Stop the game after qualifying and restart later/

 

What were you doing specifically when the issue occurred?

Starting the race

What is the Frequency of the issue?

Every time .  I have yet to get past Australia


Your recent history of races.
Time Trials


How long was your current session?
Completed a practice, and qualifying,

 

What controller / wheel were you using?



Share this post


Link to post
Share on other sites
capelli said:
I was playing xbox one career as Kimi Raikonnen and when I got to Monaco race it suddenly changed me to Lewis Hamilton. I had all of lewis' points and results and it was as if  I had been playing as him all along! Please fix as I have lost hours of progress!!! 
At last someone else that has raised the same or similar issue to me.
I had exactly the same problem. Raced 3 races as Button and then race 4 after loading it switched me to Hamilton. And raced one race as Massa and then it changed me to Hamilton for the next race, again after returning to the saved game..
Were you doing 25% race distance?

Codemasters please can you confirm this issue is logged and being fixed as its so bad that this bug made its way into the coding let alone through testing!
Yes I was doing 25% races. Glad to here it's not just me having it though. CODEMASTERS PLEASE FIX THIS!

capelli said:
I was playing xbox one career as Kimi Raikonnen and when I got to Monaco race it suddenly changed me to Lewis Hamilton. I had all of lewis' points and results and it was as if  I had been playing as him all along! Please fix as I have lost hours of progress!!! 
At last someone else that has raised the same or similar issue to me.
I had exactly the same problem. Raced 3 races as Button and then race 4 after loading it switched me to Hamilton. And raced one race as Massa and then it changed me to Hamilton for the next race, again after returning to the saved game..
Were you doing 25% race distance?

Codemasters please can you confirm this issue is logged and being fixed as its so bad that this bug made its way into the coding let alone through testing!
Same just happened to me. Playing as JB, all races on 100% distance. Just loaded Quali1 at Spa and now I'm lewis. What a joke. All standings etc. are correct. Made a few in race progress saves but there's no way of loading them. 

Share this post


Link to post
Share on other sites
FRACTURED said:
iFredy29 said:

Major screen tearing issues on every track.
Are you on about the lines going across the screen, as in the picture breaking up? I was worried this was just me cos I could hardly see anyone mention it, I've only seen a alot of PC gamers mention there is a FPS (Frames Per Second) problem but nothing from anyone on Xbox One.

I tried a lot of things thinking this was me, I've tried 2 different TV's, 2 different Xbox's and 2 different HDMI leads worrying something was wrong. For me this an MAJOR ISSUE and should have been fixed on first patch, more important than anything else. How are you supposed to fudimentally enjoy the game when you get picture like that? Never mind the others issues, this needs to be fixed. Apart from the fact it's distracting from the driving, it isn't very easy on the eye and probably causes people headaches that's why it's so important to be fixed, it doesn't gve me headaches but to be honest it's not very nice. Unless a solution hasn't been found yet, but this should be priority, how the game was released with this problem and in this state I never know, the amount of bugs is absolutely ridiculous, the game was delayed by a month and now we have to wait what 2 months after the game was released to see all these bugs fixed, I'm not impressed.

Never mind my thoughts on the game itself, don't get me started, rant over.

-WcG iFredy29
Exactly my issue, glad I found a fellow sufferer. Are you on Xbox? I'm guessing we are on our own as Codemasters really don't seem to care based on the amount of contact with the actual Devs round here,.

I'm also on the Xbox One but I rarely get this problem. I see it sligtly at Brazil as you go uphill towards the hairpin. Spain is the worst where it happens at a few places but nowhere else so far.
@FRACTURED Yeah I'm on Xbox mate, if not many people got this problem and I said it's not the TV, the leads or the Xbox, then perhaps it's the disc itself? Perhaps we got a dodgey disc, either that or some people don't notice it as much as us. Yeah exactly, doubt our problem will get fixed, tamping. Plus if it's not as bad for Hammerpgh62 then perhaps it is the disc!

@
Hammerpgh62 Yeah it's quite bad on Brazil on mine, some tracks are worse than others. If you look out for it you can see it everywhere, but as I said might be worse for some than others which is making me think it's the disc. Either that or I concentrate too hard on the screen and can see it more :')




Share this post


Link to post
Share on other sites
Bug Report Form
------------------------------------------------------------------

Summary / Description of the Issue.
50% race at Spa, Expert AI. Restarted race after incident with AI on lap 1 and my first pit stop had changed from lap 7/8 to lap 2. Tyres wore excessively in the first couple of laps. Restarted again to see if it could be reproduced and exactly the same happened. Left the tyre wear HUD open and watched as the tyres changed from clear to bright yellow in less than a lap on lap 2. I could see the tyre wear gauge changing colour on the way down the Kemmel Straight.

Game Mode.
Quick Race (50%)

The Steps to Reproduce The Issue.
Quick Race, Spa, Ferrari, Raikkonen, Cockpit

What were you doing specifically when the issue occurred?
Restarted a race on lap 1 (AI took me out) and my pit stop strategy had changed.

What is the Frequency of the issue?

Each time I restarted the race

Your recent history of races.
(Ferrari, Raikonnen, Spa, Dynamic

How long was your current session?
This occured at the start of the race so I had only been playing for a few minutes. I had previously done a practice session (60 minutes) and long quali but these were at a different time. I saved my progress and started the race at a later date.

What controller / wheel were you using?

Thrustmaster 458 Spider

Share this post


Link to post
Share on other sites
Hello .. I have a big problem with a bag of game since the last update made on 24.09.15 on x box One. Championship mode. Race 100% unaided dynamic weather. On the track in Brazil my Mercedes remains official practice and the race with the front brakes completely blocked .. I had to abort the race. Another problem is a significant loss of feedback force on the steering wheel (thrustmaster xt) compared to before the update resulting in loss of "sensitivity" while driving ... I invite you to solve these problems because the game although I think it can be improved in many respects far I enjoyed a world .. Thanks (sorry for errors using a translator)

Share this post


Link to post
Share on other sites
I am very deceived  by the game and more by codemasters,  you promised patch and we wait. 
The  game  have so many bugs... maybe it's better if you make  a new one 
- AI don't respect blue flag,  worst they put me out and i take penalty
-Don't have time for Sochi,  can't complete "welcome in Russia"  and make clean lap on every tracks
-F1 Superhero   - that says in way  unlocked but no
We customers when we buy a game,  do you   think   we take pleasure to surch support and assistance?  And i don't see you very concerned about all of us 
I'm angry and i hope you are working hard to fix that 

Share this post


Link to post
Share on other sites
P. S.
I have a work,  when i play games that's not  to have more work to do for you,  if  don't respect us,  we don't buy your  games anymore... . 
I only see bad opinions about F12014 &  F1 2015 in specialised magazine,  websites,  TV 
If  you want the dead of F1 games ,  continue in this  way! 

Share this post


Link to post
Share on other sites
Bug Report Form
-----------------------------------------------------------------------
Summary / Description of the Issue.
Multiplayer session and nothing happens. I'm in the lobby for 30 mins and more and nothing starts. Do I miss anything? The category doesn't matter, it's the same in standard, hardcore and TV

Game Mode.
Multiplayer

The Steps to Reproduce The Issue.
n/a

What were you doing specifically when the issue occurred?
n/a

What is the Frequency of the issue?
Always.

Your recent history of races.
n/a

How long was your current session?
n/a

What controller / wheel were you using?
XBOX One Controller
-----------------------------------------------------------------------
Online / Multiplayer (only applicable if the problem occurred during online play) identify the following:
What is your internet connection speed? – http://www.speedtest.net/
32 MBit/s

Which internet service provider are you with?
Vodafone Cable Germany 

Do you have a wired or wireless connection?
Wired. 

How many people do you estimate were in the session?
None!

Did you note any AI in the race?
n/a

Did anyone leave or join the race?
n/a

Did the host migrate during the race?
n/a

Share this post


Link to post
Share on other sites
Can't load leaderboard! That's very annoying, just keeps Downloading Content and sometimes says 'You must connect to Xbox Live'...of course I'm connected and my internet is working.

Share this post


Link to post
Share on other sites
Online coop, there is an issue with tyre wear being loaded onto ONE set of tyres only in qualifying, even if you use all 4 sets. You then start the race on extremely worn tyres, and either suffer a blowout early in the race, or need to make more stops than the other drivers. It's a joke.

Also, experiencing a hell of a lot more ghosting since the patch.

Share this post


Link to post
Share on other sites
Bug Report Form (1)
-----------------------------------------------------------------------
Summary / Description of the Issue.
The 360 degree lock initiated by the game on steering wheel is reset to 900 degrees when any interaction is made with the Xbox OS. Interactions as in choosing a user, using game DVR, or suspending the game to use the Xbox menu.

Game Mode.
Whole game

The Steps to Reproduce The Issue.
Start game > Use an Xbox OS feature i.e. gameDVR

What were you doing specifically when the issue occurred?
Using the Xbox OS with the game running. It can happen in menus or in races.

What is the Frequency of the issue?
Always.

Your recent history of races.
N/A

How long was your current session?
N/A

What controller / wheel were you using?
Logitech G920




Bug Report Form (2)
-----------------------------------------------------------------------
Summary / Description of the Issue.
Very little braking power on the Logitech G920 pedal set. The braking pedal is depressed fully, but barely any braking occurs. No braking saturation option is available in wheel settings, therefore there is no way to increase sensitivity.

Game Mode.
All game modes.

The Steps to Reproduce The Issue.
Start game > drive any car on any track

What were you doing specifically when the issue occurred?
Racing

What is the Frequency of the issue?
Always.

Your recent history of races.
N/A

How long was your current session?
N/A

What controller / wheel were you using?
Logitech G920




Bug Report Form (3)
-----------------------------------------------------------------------
Summary / Description of the Issue.
Game crashes and returns to Xbox OS menu

Game Mode.
Quick Race

The Steps to Reproduce The Issue.
Start game > 2015 mode > Quick Race > Monaco > Mercedes > Nico Rosberg

What were you doing specifically when the issue occurred?
Initiating a quick race, just about to choose the pre-loading options such as assists, race length etc

What is the Frequency of the issue?
Always.

Your recent history of races.
N/A

How long was your current session?
1 Minute

What controller / wheel were you using?
Logitech G920

Share this post


Link to post
Share on other sites
iFredy29 said:
FRACTURED said:
iFredy29 said:

Major screen tearing issues on every track.
Are you on about the lines going across the screen, as in the picture breaking up? I was worried this was just me cos I could hardly see anyone mention it, I've only seen a alot of PC gamers mention there is a FPS (Frames Per Second) problem but nothing from anyone on Xbox One.

I tried a lot of things thinking this was me, I've tried 2 different TV's, 2 different Xbox's and 2 different HDMI leads worrying something was wrong. For me this an MAJOR ISSUE and should have been fixed on first patch, more important than anything else. How are you supposed to fudimentally enjoy the game when you get picture like that? Never mind the others issues, this needs to be fixed. Apart from the fact it's distracting from the driving, it isn't very easy on the eye and probably causes people headaches that's why it's so important to be fixed, it doesn't gve me headaches but to be honest it's not very nice. Unless a solution hasn't been found yet, but this should be priority, how the game was released with this problem and in this state I never know, the amount of bugs is absolutely ridiculous, the game was delayed by a month and now we have to wait what 2 months after the game was released to see all these bugs fixed, I'm not impressed.

Never mind my thoughts on the game itself, don't get me started, rant over.

-WcG iFredy29
Exactly my issue, glad I found a fellow sufferer. Are you on Xbox? I'm guessing we are on our own as Codemasters really don't seem to care based on the amount of contact with the actual Devs round here,.

I'm also on the Xbox One but I rarely get this problem. I see it sligtly at Brazil as you go uphill towards the hairpin. Spain is the worst where it happens at a few places but nowhere else so far.
@FRACTURED Yeah I'm on Xbox mate, if not many people got this problem and I said it's not the TV, the leads or the Xbox, then perhaps it's the disc itself? Perhaps we got a dodgey disc, either that or some people don't notice it as much as us. Yeah exactly, doubt our problem will get fixed, tamping. Plus if it's not as bad for Hammerpgh62 then perhaps it is the disc!

@
Hammerpgh62 Yeah it's quite bad on Brazil on mine, some tracks are worse than others. If you look out for it you can see it everywhere, but as I said might be worse for some than others which is making me think it's the disc. Either that or I concentrate too hard on the screen and can see it more :')




@iFredy29 sorry I stopped following this for a while. Funnily enough mine is digital download. I played the game for first time in like 2 months last night, just trying some TT to get a feel again. I still get that horrible tearing, it's always just on the horizon so it's really annoying approaching braking zones. I haven't seen it mentioned anywhere. I can't get a good recording of it with the DVR on xbone as I believe it's only at 30fps anyways.

Share this post


Link to post
Share on other sites
Unable to connect

We are a group of four trying to do some online racing. Spent an hour last night trying to join a session but no joy.

So, we create a party, then someone goes in and creates the multiplayer session and invites the other three. Joining session fails. Needless to say, we have up after an hour.

Variety of internet connections, PlusNet, Virgin. Speeds between 8mbps ADSL upto 200mbps fibre. All Xbox ones updated. 

On the rare occasion we can race, we have problems with penalties, usually the wrong person getting a penalty for a collision, some people can change car setup and others can't.

Are CodeMasters going to be sorting theses issues? We all paid for this game, which could be argued as being incomplete. Sort it out.

Share this post


Link to post
Share on other sites
andy3660 that sounds like a routing problem, you'll need to make sure your routers are not running strict NAT and that firewalls etc allow connections from Xbox Live. You'll need to consult your router manuals to find out how to make those changes if required.

Share this post


Link to post
Share on other sites
Hmmmm....how is it possible for andy3660 to ever get in and race if he has strict NAT?

also, not clear on how the routing causes the penalty to be awarded to the wrong person...

Share this post


Link to post
Share on other sites
When will Brake saturation be added to the wheel settings? I have a G920 and the brake is basically unusable. Very frustrating!

Share this post


Link to post
Share on other sites
Hi guys,
I am a calibration problems in multiplayer with the tx racing wheel.

Thanks for support. 

Share this post


Link to post
Share on other sites

Desription:

I would like to report an audio issue. My F1 2015 has no audio whatsoever and does not fix even if I change the audio settings. I have reinstalled the game several times and nothing worked.

Game mode:

All

Steps to reproduce:

Start the game

Frequency of the issue:

Whenever the game is started

Share this post


Link to post
Share on other sites

×