Jump to content Jump to content

[Xbox One] F1 2015 Bugs and Issues


LiteralZero

Recommended Posts

hi 

I have a problem in my pro season mode.
The player change, I don't know when, I don't know how to lewis Hamilton ! 
I started my season as J. Button. and after a race I'm on the mercedes.
So I started again and this time after 2 races I'm lewis ! 

What should I do ????

Thanks
Link to post
Share on other sites
capelli said:
I was playing xbox one career as Kimi Raikonnen and when I got to Monaco race it suddenly changed me to Lewis Hamilton. I had all of lewis' points and results and it was as if  I had been playing as him all along! Please fix as I have lost hours of progress!!! 
At last someone else that has raised the same or similar issue to me.
I had exactly the same problem. Raced 3 races as Button and then race 4 after loading it switched me to Hamilton. And raced one race as Massa and then it changed me to Hamilton for the next race, again after returning to the saved game..
Were you doing 25% race distance?

Codemasters please can you confirm this issue is logged and being fixed as its so bad that this bug made its way into the coding let alone through testing!
Yes I was doing 25% races. Glad to here it's not just me having it though. CODEMASTERS PLEASE FIX THIS!
Link to post
Share on other sites
A few issues I've found so far:

Canada, 25% race - did a flashback straight after a pit, was reset onto the grid going 0mph. 

Cars double-stacking in pits 

Cars going in for pit stops for no reason

Pit timers acting strange - a 0.400s pit stop, previous pit times showing up on the entry to pit lane
Link to post
Share on other sites
Momentary on-screen displays, like 'Fastest lap' and pit timers getting stuck always on in the middle of the screen. Sometimes pausing and going back into the game clears them, sometimes not. XB1, happened both in Melbourne and Malaysia. 
Link to post
Share on other sites
It's not really a bug I think, but when the AI crashes out, the car disappairs within 0.1 seconds. Please show the crashed car for at least 5 or 10 seconds before it vanishes, so you can see what happened in a specific sector. Also the yellow flag makes more sence that way. 
Link to post
Share on other sites
First day... first race in championship mode. .. car downshift out of pit lane for some reason damaged engine.. went wide on turn 5 at Melbourne glitched me into middle of the track sitting still... engineer giving incorrect information and was completely useless... saved session while in the pits and exited, came back to where I saved and quit to continue and started me sitting still on front stretch. Started first but somehow Carlos sainZ passed me on lap 1 from 16 and was leader whole race?? Got stuck in pits because Toro rossi stacked their cars in pits in front of me couldn't move. .. lost positions out of nowhere....... that was my FIRST RACE OF YOUR GAME. You should be ashamed for charging me 60 dollars for that. ... I'm sorry but that is ridiculous 
Link to post
Share on other sites

Summary / Description of the Issue.
The sound of the engineer is very low as mentioned in another thread. My experience was that there was no change in sound levels at all when I made the settings changes. I moved the speech slider to 100 and everything else to the lowest and I heard no change in sound at all. Strangely though I had made a mid session save and when I loaded that the session loaded but all of the options that you would see in the pit lane were on screen and my car was on track and controllable. Even stranger was that the sound levels were perfect at this point. All Hud was not present at this time when the sounds were correct and as mentioned somehow the pit options were on screen. Everything was restored back to how it was when I drove back into the pit lane. I have not been able to recreate this as of yet but perhaps the sound issues have something to do with the pit lane options since the sounds were as they should be when I encountered this glitch. Feel free to let me know if you need any more info on this. Also is there a way to just have the engineer voice go to your headset rather than on the tv? I think that would make a lot more sense that when you have a headset plugged in the engineer goes to it.

Game Mode.

Full Length Practice on Austrailia.    

The Steps to Reproduce The Issue.
Sound issues are constant. Seems the sliders do nothing. 

What were you doing specifically when the issue occurred?
Sound issues are constant. For the other issue:

  • Full Length session Practice run on Austrailia.
  • Create a mid session save point
  • Crash car
  • Load the mid session save point
As mentioned though I have not been able to replicate this since.

What is the Frequency of the issue?

Once for the glitch but reoccurring for the sound issues


Your recent history of races.
Team: Ferrari

Driver: Seb Vettel

Track: Austrailia

Conditions: Sunny 24c

How long was your current session?
 30 minutes roughly

 

What controller / wheel were you using?

Stock Xbox One Controller on Xbox One.

Link to post
Share on other sites

Summary / Description of the Issue.

Xbox One: Screen tearing occurring in all game modes.  It is very noticeable in Australia, but seems to occur at all tracks.


Game Mode.

All game modes.

 

The Steps to Reproduce The Issue.
Start any session.

 

What were you doing specifically when the issue occurred?
Driving on any track, with or without AI (time trial, career, etc.)  I first noticed the issue the first time I played the game, and it's been occurring since.  I am playing on an Xbox One connected to a 22" LCD monitor via HDMI.

Xbox Settings: 1080p | 24 bits per pixel | PC RGB color space

Monitor Settings: 1920x1080 @ 60Hz


What is the Frequency of the issue?

Very frequent - almost constant


Your recent history of races.
Various (Time Trial & Career)

How long was your current session?
This occurs after I first begin playing and continues throughout the gaming session.  It does not appear to be related to play time, as it doesn't seem to get worse over time.

 

What controller / wheel were you using?

Thrustmaster TX racing wheel & MS Xbox One wireless controller

Link to post
Share on other sites

Summary / Description of the Issue.
Weird pixelation in center of sight line on cockpit view on Casino Straight in Canada


Game Mode.

championship season   

 

The Steps to Reproduce The Issue.
Championship season>Canada>all weather types>Mclaren

 

What were you doing specifically when the issue occurred?
Practice, Qualifying, Race

What is the Frequency of the issue?

have seen it through all sessions in Canada regardless of weather


Your recent history of races.
McLaren Honda, previous races in championship, 25% distance

How long was your current session?
1 hour

 

What controller / wheel were you using?

Xbox One controller and Thrustmaster Spyder racing wheel

Link to post
Share on other sites
Having issue with chase views, I played up too Bahrain with no issues. Now my camera keeps rotating on its own and will not stay in normal view.  I initially thought it may be my controller but a test with two other controllers yielded the same results. I have 2 standard Microsoft controllers, and one advanced warfare controller. I have disconnected all controllers, and powered down my Xbox with same results. This only seemed to start after a mid-session reload. Thank you in advance. Great game until my small issue, all other camera views work fine except chase views. 
Link to post
Share on other sites
I have been playing this game in multiplayer 
mode and I can't get a full room. I leave the room
and come back and I can only find like 1 or 2 new 
players in a room at a time but I never can find all of us in the same room. Why can't one room fill up and then a new room open up to fill. My friends and I have been trying to connect at the same time in 
the same room and have so much trouble finding 
each other. They find a room with a few people 
and I find a room with a few people but getting a full room is impossible. Makes no sense why rooms don't fill up. 
Link to post
Share on other sites
when playing online we have to start new lobbies every time becaue if we dont we end up racing A.I cars. when is the patch being released for xbox one becaues its getting a bit beyond the joke now that pc and ps4 have got it already and we are left waiting we have paid for the game the same as them so why do we have to wait so long for the same patch
Link to post
Share on other sites
Xbox one thrustmaster tx with t3pa pedals
There is no way to set brake saturation, calibrate the brake throw. T3pa has a conical brake mod that limits the brake travel distance, this means I can only get 50% braking at full pressure!!!
The only way I can go around a track right now is with brake assist set to full and that is not acceptable, we need this patched, this game is unplayable at the moment . either bring back brake saturation slider or make a proper calibration module.




Link to post
Share on other sites
uxthink said:
when playing online we have to start new lobbies every time becaue if we dont we end up racing A.I cars. when is the patch being released for xbox one becaues its getting a bit beyond the joke now that pc and ps4 have got it already and we are left waiting we have paid for the game the same as them so why do we have to wait so long for the same patch
Totally agree about the patch, its been over two weeks since release, this game is totally broken for me due to the championship loading bug putting me as Hamilton instead of the driver I chose for my career when I reload the saved game.
Codemasters public relations is shocking, they provide the bare minimum of information about anything which is just as frustrating as them releasing this bug infested game.

Link to post
Share on other sites
Quick race, 5 laps, Canada, Raikkonen Ferrari 

1. As soon as the light go out at the start Lewis Hamilton is announced as race winner and Maldonado has set fastest lap. 

2. Bizzare pixilation in centre of screen on first straight before wall of champions chicane

3. Then race ends after lap one. 

Link to post
Share on other sites
I was playing in Spielberg today and my pit engineer was really annoying. He was saying stuff like "great job you got p1, secure it now" although I had already been on P1.

Another bug I encountered was when I went in for a pit stop one lap early, he was afterwards telling me every lap that I definitely need to come this lap. Went on for roughly ten laps and was also quite annoying. 

Achievements don't seem to work fully, I don't get the achievement for driving a clean race without hitting anyone. I also did not get the achievements for the first podium, that I got after winning my third or fourth race... 
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...