Jump to content Jump to content

Recommended Posts

  • Administrator

Hi,
 
Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

 
Please add your connectivity settings also

Link to post
Share on other sites

1) when i create a lobby, the game return to main menu, with the error code HP557.3686

2) PS4

3) version 1.13

4) multiplayer no classified

5) i dont know, but its happen when i create a lobby

6) i re start the game

7) re start the game

8 ) Wheel, thrustmaster t300 RS

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
  • Administrator

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. Also, a wired connection would be more stable here too if you have the facility to do so.

Link to post
Share on other sites
  • 4 weeks later...
  • 3 months later...

sorry if I answer only now, I have hosted several times in the last few months in my league, I have not had any other problems, I think at the moment it was something temporary

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...