Jump to content
Sign in to follow this  

[BUG REPORT] Black screen off death

Recommended Posts

Bug Report Form
-----------------------------------------------------------------------

System Spec
AMD Phenom II x4 965 @ 3,9GHz
ASUS M5A99X EVO R2.0 motherboard
AMD 7950
Corsair 8GB RAM
Samsung 830 64GB SSD
Samsung 1TB HDD
Windows 7 64-bit
Dirt Rally version 0.5 

Steps to reproduce
Locking through menus.

Your recent history of races 
Pikes Peak Aoudi Quattro

Which stage were you within the championship\custom event?
(Stage name)

What were you doing specifically when the crashed occurred?
Locking through the menus, both the control menu and the stat menu. 

How long was your current session?
3-5 minutes and then the screen goes dark and the computer crash and I have to wait for about 1 minute until I can start the computer again. 

Which graphics preset were you using?
high 1080P

-----------------------------------------------------------------------

Share this post


Link to post
Share on other sites
wich ati driver did you use ? also is your cpu oc'ed? did you get a bsod code have you checked your eventviewer etc?install whocrashed it can help alot for analyzing dump files.

Share this post


Link to post
Share on other sites
I use:
Driver Packaging Version 15.20.1046-150622a-186188C
Catalyst Version 15.7

Yes my CPU is OC from 3,4 to 3,9. I don't get any code the computer just dies, whocrashed doesn't show anything ether.
I have noticed that the GPU runs at 100%  when i'm in the menu, and if i underclock  the GPU I can run it for a few more minutes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×