Jump to content Jump to content

F1 2019 Nvidia driver is older than the recommended version


ahmetdursun

Recommended Posts

Hello to everyone. First of all, I'm sorry for writing with translate.

Today I bought a F1 2019 and installed it. I am getting an error like this as shown in the picture. The Nvidia version is up to date and the latest version was released in 2019.11 months. GeForce Gtx 870M

As I show in the picture, the latest version is 425 and it wants 440 version from me. what can I do?

 

Screenshot_1.jpg

Screenshot_2.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...