Jump to content Jump to content

Recommended Posts

Hi ! 

 

  • A detailed description of the issue. Please include any error codes here. 

    I want to do some laps in time trial with the multi-players car. If I pick Australia, it works, but for example if I take Brazil or Monza, I have Ego Dumper OR the game closed, I verified all the files and I delete and reinstall the game, I don't know what to do
     
  • Platform
    PC
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    1.13
  • Game-mode?
    Time Trial with Multi-players car
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    Yes
  • How do you make the problem happen?
    Launching the game, play in Time Trial at Monza with multi players car
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
    Launching the game with the Mercedes and then taking the Multi-car but didn't work
     
  • What peripherals are you are using (gamepad, wheel make & model etc) 
    G29
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   
    And then :
    ego.thumb.png.ce31a15eb4f2440c016051b2740c5477.png
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...