Jump to content Jump to content

This Bl**dy game has done it again


hobbsy777

Recommended Posts

This is the second time I have again lost functionality on my G27 buttons 1 & 2 in my info menus and setup menus, they are the ones that for some reason refered to as LB/RB on screen. I know it is not my wheel, because I can assign those buttons to work on any function that is assignable and as we know, those menu items are not in the advanced settings list. Also my wheel works perfectly on F1 2013. Stupid thing is, I can still navigate these menus with my f5/f6 keys. Yes thats right, I can use the keyboard and my wheel at the same time!

I haven't posted this in the tech support forum because CM never answered me the first time it happened. Oh yes, in case you are wondering, the first time, after about 3 frustrating hours, corrected itself after I replaced my desktop shortcut for some reason. 
Link to post
Share on other sites
Try mapping all the buttons, it will change the wheel set up to custom. If have already done this the custom profile isn't selected. My game I had to select custom profile every time I started my game
Link to post
Share on other sites
Thanks sods, but bin there done that amongst everything else under the sun. It would be nice if CM offered some help, being as this is their tech help forum. Seems the tech support is as good as this bl**dy game.
Sorry if i am a bit pissed off, but i've had enough. I have spent more time farting around with this problem than i do on the track.
Link to post
Share on other sites
Yeah, thanks sods, but you know what, this is the tech support forum and to me, this is a technical issue that I posted here 3 days ago without even a whisper from CM. Whether this a bug or something stupid I have done, they should respond or just shut this particular forum down. 
Link to post
Share on other sites
Update: Solved my problem, Uninstalled my Logitech profiler and set up my Wheel in game without profile. Go figure because it worked with the profiler before. Must sound like I'm always complaining, but this new controller inerface in this game really sucks. IMO, if it aint broke, Don't Fix It.


Link to post
Share on other sites
hobbsy777 said:
Update: Solved my problem, Uninstalled my Logitech profiler and set up my Wheel in game without profile. Go figure because it worked with the profiler before. Must sound like I'm always complaining, but this new controller inerface in this game really sucks. IMO, if it aint broke, Don't Fix It.


Thanks for the info, @hobbsy777.  But without Profiler running, how many degrees rotation do you have in-game?
Link to post
Share on other sites

sherp said:

hobbsy777 said:
Update: Solved my problem, Uninstalled my Logitech profiler and set up my Wheel in game without profile. Go figure because it worked with the profiler before. Must sound like I'm always complaining, but this new controller inerface in this game really sucks. IMO, if it aint broke, Don't Fix It.
Thanks for the info, @hobbsy777.  But without Profiler running, how many degrees rotation do you have in-game?

The game default advanced wheel settup is for 1:1 steering, however i have found that if  using without the Logitech Profiler doesn't suit you, if you reinstall the profiler after setting up your wheel and create a new F1 2015 profile, everything works again and you can use your Logitech settings for things like wheel rotation.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...