Jump to content Jump to content

EGO Dumper error on launch, RTX 3000 Series


MrMockTurtle

Recommended Posts

Hi,

 

I've gone through a lot of posts with people getting this same crash, and few with solutions. FEGO_dump.txtDxDiag.txtor me, it is on game launch. My game used to work well on an older computer, but I haven't managed to run it on a new PC with an RTX 3070. There appears to be a suggestion in the previous thread that 404'd, so no help there either. 

  • A detailed description of the issue. Please include any error codes here. 

What I mentioned above.

  • Platform

Steam on Windows 10.

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

God knows, haven't even managed to get there. But it should be the last one, as it is a fresh install on Steam.

  • Game-mode?

None.

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Wish I couldn't 😛

  • How do you make the problem happen?

Anytime I try to install the game (either DX11 or DX12).

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Besides the basics of clean reinstall and windows updates/restart, many of the solutions suggested in other threads. Updating the drivers, changing several graphical options from the nvidia control panel, launching from nvidia Geforce, deleting the config xml...

  • What peripherals are you are using (gamepad, wheel make & model etc) 

I have connected a wireless m&k and a wireless receiver for an Xbox 360 controller.

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...