Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Sign in to follow this  

Accelerate time does not work, F1 2013 pc

Recommended Posts

if I press the button "ì" the time is not increased; I can change key?

Share this post


Link to post
Share on other sites
I use the 360 controller for Windows, and it most certainly works on PC :) The default controller configurations for F1 2013 can be changed from within the My F1 menu or the on-track Pause menu.

Share this post


Link to post
Share on other sites
I know this; but its setting is not there; I think there is another side

Share this post


Link to post
Share on other sites
k50c said:
I know this; but its setting is not there; I think there is another side
@k50c
After further investigation (with Keyboard controls), try using = (equals sign) to accelerate time. Obviously you'll need to be playing with qualifying and/or practices enabled.
25BF1166A9CDFC74179DE20CB66AD90A8B321FE1 (1366×768) 

Share this post


Link to post
Share on other sites
I just do what I want to do, change the key, because to me is always the "ì"; 
how did you change the key in "="?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×