Jump to content Jump to content

graphic bug: drivers without a body


Recommended Posts

  • A detailed description of the issue. Please include any error codes here.

Never experienced in months with my 1st PS4, already the 2nd time I see it in few days of my 2nd PS4 (my son), just look at the images below.
We are in a 5 laps fast race in Austria (but yesterday same matter elsewhere). I also noticed a graphic error inside the track like a small flying (fixed) obstacle but you can go through it (only 1 in the whole track), but I have no picture/video, I think it may be related too.

  • Platform

PS4

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.14

  • Game-mode?

Grand Prix

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Don't know, just playing a couple of hours, "after a while" I got it.

  • How do you make the problem happen?

Same as before.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Close the game and restart it.

  • What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Podium video

Drivers choice

IMG_3838.thumb.JPG.2c5370f630306473ced195cd4814d532.JPG

Report code

IMG_3839.thumb.JPG.1adf0f858eed714585c703ebfdb06c7b.JPG

Regards,
Nuv

Edited by Nuvolarix
Link to post
Share on other sites
10 minutes ago, BarryBL said:

Hi @Nuvolarix,

Does this happen in gamemodes like Career and MyTeam as well? Also, can you add your in-game graphics settings.

Hi @BarryBL thank you for reply :classic_smile:

Currently my son is playing only GP mode, so no Career/My Team (so far).

Do you mean these ones? I cannot find much more "graphics" in the PS4... (there was a 'veil' over the monitor but I think it's still visible)


Img_3850.thumb.jpg.2b6a0e00facef36c2a24669d65e9d984.jpg

Regards,
Nuv

Link to post
Share on other sites
6 minutes ago, BarryBL said:

Hi @Nuvolarix,

Will be something like this. It's in Settings > Graphics Options > Advanced Setup

20210104160620_1.jpg

Hmm... I’m already in “Settings\Graphics Options” but I can see only the previous screenshot, I have checked once again, there is not any “Advanced Setup” there :classic_unsure:

May it be those options are available only in other platforms, e.g. PC?

@BarryBL

Link to post
Share on other sites
  • Administrator

Let me double check. 2 weeks away from the game has left me a little rusty. PS4 base or Pro? Got any videos or highlights your could send over at all if possible.

EDIT: Yeah, I'm rusty. Can you confirm console type, and any videos added to this would be great.

 

Link to post
Share on other sites
12 minutes ago, BarryBL said:

Let me double check. 2 weeks away from the game has left me a little rusty. PS4 base or Pro? Got any videos or highlights your could send over at all if possible.

EDIT: Yeah, I'm rusty. Can you confirm console type, and any videos added to this would be great.

 

PS4 Slim 500GB in this case

Currently I have not other videos to add to the one posted at the beginning of this thread, but I will do it as soon as I face the bug again (if that's what you mean @BarryBL).

Thanks,
Nuv

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...