Jump to content Jump to content

Runing into EGO dumper crash with my F12020


RVD23Vaart

Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 
    • when i started a game in F12020 on matter what mode after about a minute the game just crashed and EGO dumper come out.
  • Platform
    • steam 
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    • V1.14
  • Game-mode?
    • Any
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    • Everytime
  • How do you make the problem happen?
    • Just start a race
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
    • roll back Nivdia to 457.51, tried windowized the game tried bith DX11 and DX12
  • What peripherals are you are using (gamepad, wheel make & model etc) 
    • XBOX one controller
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 
    • nope, just the game paused and then EGO dumper appeared and over.

Looking forward to your feedback

P.S. just bought the game during Christmas, and not feeling good with the experience 😞, havn't finished a lap yet.

DxDiag.txt

Link to comment
Share on other sites

  • Administrator

You could try:

  • Disabling the Steam Overlay. Close all overlay apps like Discord (which I saw you had open).
  • Revert Geforce Game Experience game settings back to recommended for F1 2020
  • Clean Install of Graphics Card.
  • Turn off Vsync 

Can you launch the game in Direct X 11? Can you go into the directory and launch the game from the .exe file rather than the Steam app. Ensure you are on the latest version of Windows 10. Also, try replicating my settings below and see if these work for you. Also, turning on Asynchronous Compute may help too.

20210104160620_1.jpg

20210105162714_1.jpg

 

Link to comment
Share on other sites

  • 2 weeks later...
On 1/6/2021 at 12:28 AM, BarryBL said:

You could try:

  • Disabling the Steam Overlay. Close all overlay apps like Discord (which I saw you had open).
  • Revert Geforce Game Experience game settings back to recommended for F1 2020
  • Clean Install of Graphics Card.
  • Turn off Vsync 

Can you launch the game in Direct X 11? Can you go into the directory and launch the game from the .exe file rather than the Steam app. Ensure you are on the latest version of Windows 10. Also, try replicating my settings below and see if these work for you. Also, turning on Asynchronous Compute may help too.

20210104160620_1.jpg

20210105162714_1.jpg

 

Good with your settings thx

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...