Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Valid laps, including my PB lap, don't count to leaderboard in Time Trial

Recommended Posts

I did a 1:33.289 (I think it was .289 but it was definitely .2 something) last night on Sochi (yes I suck) and I know it was valid because it came up at the time saying 'fastest lap' in the top. However I had no delta time at all throughout the lap, only the green sector indicators above where the delta should be, for the whole time I was doing the time trials. The time came up in the session best lap times at the end with no black and white box next to it but when I went to the leaderboards afterwards it only showed an invalid lap. I had done many valid laps in that session and none of them counted at all. I have since done a 1:33.4 but I've been trying all night to get that .2 and haven't got it so I've come here to try to recover it. I'm hoping there's proof in some logs somewhere as I checked it again today and it was the invalid lap on the leaderboards.

I'm on Xbox, my xbox GT is Scertile, my connection is always good.

Edited by Scertile
To add platform

Share this post


Link to post
Share on other sites

Hi,
 
Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

 
 
Please add your bug report onto this thread or I will not be able to replicate or diagnose   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×