Jump to content Jump to content

Internet disconnects as soon I touch the track


Recommended Posts

Since a week ago, I can't play any mode that requires internet connection. The moment I join to track, my internet starts going slow and eventually, disconnects. It doesn't matter which mode I'm playing, free practice, qualyfing, race or time attack. Always happens. I don't know why, since all my PC games works properly, this one in special don't. I checked all my local archives and even updated Windows to it's last update, but the problem still getting on my nerves.

DxDiag.txt

Link to comment
Share on other sites

  • Administrator

Hi,
 
Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please note that if you are running any third party modifications to the game (custom livery etc), this will invalidate your usage on online modes. 
 
Please add your bug report onto this thread or I will not be able to replicate or diagnose   

Link to comment
Share on other sites

On 1/1/2021 at 2:29 PM, krisiskone said:

Since a week ago, I can't play any mode that requires internet connection. The moment I join to track, my internet starts going slow and eventually, disconnects. It doesn't matter which mode I'm playing, free practice, qualyfing, race or time attack. Always happens. I don't know why, since all my PC games works properly, this one in special don't. I checked all my local archives and even updated Windows to it's last update, but the problem still getting on my nerves.

DxDiag.txt

Fill in the bug report as I really want to help. Ryzen/RX580 works on this game, no issues.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...