Jump to content Jump to content

Digital download fails to launch first time on Xbox one X


Recommended Posts

• I purchased F1 2020 digital copy from the MS store on my Xbox one X on 1/1/21 and the game has failed to launch even a single time. Interestingly, I downloaded the free trial of this game in early December and it failed to launch in exactly the same way, I went ahead and purchased anyway. The issue is immediate upon selecting the game, it opens to the cover photo of the 4 drivers for one second, then to a black screen with a load icon in the top left corner, though it never progresses past this point. I have followed every step suggested by Microsoft, short of a complete factory reset. The game has been unistalled and reinstalled multiple times. I have purchased another game digitally, after purchasing this game, also saved it internally, and that game works properly. I have seen many forums about failure to launch on PC, but not on xbox and not quite like this issue.

• Xbox one X

• Version 1.0.71.2959

• Any game mode, game will not launch past initial load

• the problem occurs consistently

• the problem occurs at initial start-up

• I have followed all troubleshooting techniques suggested by Microsoft, including verification of account and purchase, clearing data, hard restarts, connection changes (wired connection), uninstall and reinstall. Everything short of a factory reset. As mentioned above, I have tested the OS and storage with other games. 

• controller

• nothing much to show, select game, cover photo goes full screen for approximately 1-2 seconds, then screen is black with a small loading icon in top left that spins indefinitely.

Link to comment
Share on other sites

Hi BarryBL,

I downloaded the regular edition, not the deluxe edition. It is version 1.0.71.2959

I borrowed a friend's external hard drive and moved the game from my internal storage to the external drive. It hung in the same spot. I then unistalled everywhere, rebooted, and installed directly onto his hard drive, but it still hung. I then took the drive to his system, Xbox One S, logged into my profile there, but I did not carry over my console settings, I kept his settings. The game then played on his console. That suggests the issue is with my console, either settings or in storage.

I use stock settings on my console, I don't believe I've changed anything. Everything seems to be allowed, unrestricted or available to all, its pretty much wide open. I don't use a firewall or VPN. My connection is typically wired, but I've tried wireless and offline. Is there anything you can think of?

As far as the file storage goes, I have unistalled and done a hard restart several times to clear any bad install files. The files on the hard drive have proven good on his console, but still will not play on mine. Could there still be leftover corrupted files on my internal storage that are getting in the way even when accessing the game from the external drive?

The only step I have not tried at this point is to reset the operating system, though I'm not sure its worth it.

Any help is greatly appreciated,

Thank you

Link to comment
Share on other sites

Hi BarryBL, 

My console had updated in December and was not due a new update. 

I went ahead and did a full factory reset. Twice. I attempted to play the game from an external hard drive first, since that worked on another console, but it did not work. I then installed the game from the store directly to internal storage and it did not work. I am completely lost. 

It doesn't seem to be the game because it worked on another console, doesn't seem to be my profile because it worked on another console while logged into my profile, and it shouldn't be corrupted install files since I did a factory reset and still would not play from the hard drive. I suppose there could be some fault in my internal drive, but all other games work without issue and that doesn't explain why I can't play the game from an external drive. Unless there is some data pass through. 

I guess I'm just out of luck.

Thank you for your assistance 

Link to comment
Share on other sites

I have performed power cycles and I have attempted to load the game offline, with no success. 

However, in the last hours there has been some change. I have been constantly attempting to launch the game. It finally worked one time. It loaded and I was able to access the start menu. I created a driver profile and then exited the game to continue testing. This was done while offline and from the external hard drive. I tried to repeat this successful launch with no changes. I attempted to launch the game approximately 10 or 12 times but failed each time. Finally, it launched successfully a second time. Again I wanted to repeat this success with no changes. I have attempted to launch no less than 15 times unsuccessfully. 

I have attached a screenshot of where it hangs, though it doesn't show much. This is immediately after launch and prior to the opening video sequence.

b98ca5c8-cf05-4b0b-aa5c-f0e1bd09a7e1.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...