Jump to content Jump to content

Index entry 2020-ferrari_racecrew_s.tif.2020.mipmapn in index $I30 of file 743CA is incorrect


Recommended Posts

When I run a chkdsk scan in command prompt, it finds one error that being with a F1 2020 game file/entry called "2020-ferrari-pitcrew_helmet_s.tif.2020.immaps". Attached is the dxdiag and two screenshots of the command prompt and event viewer windows showing this error with the exact names of the entry and directory and such. 

How should I go about fixing this? Is there a way to replace this file and download it somewhere? I've already tried validating the integrity of the game files on steam but it just comes up all invalidated and doesn't fix the issue. My game has been crashing lately and I suspect this has something to do with it since I've done all the other fixes (validating file integrity, disabling overlays, playing on DX11, updating drivers, etc).

DxDiag.txt

eventviewer

cmdprmpt

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...