Jump to content

Archived

This topic is now archived and is closed to further replies.

Dirt Rally black screen upon any startup in Windows 8.1

Recommended Posts

Hello, thank you for taking your time to help solve my problem.
EDIT: Solved; fullscreen crashes the game and so I forced it to run in windowed in the config files.

Here is the rest of the old thread anyways:
I have a computer running Windows 8.1 64 bit and my computer meets the recommended specs. Whenever I try to run the game on my brand new copy, the Dirt Rally logo appears and then my entire computer screen goes black. With Task Manager I find the same thing: Dirt Rally Executable is not responding while taking up a good quarter of my CPU. So I kill the task and try it again. Nothing I've done so far has worked, not even potential fixes to Error 41. Speaking of Error 41; I've never seen it. Steam has never given me any error message for this game, and all files were verified correctly. Any ideas on how to fix my problem?
Here is more info:

System Spec
Windows 8.1 OS 64 bit, latest version with 64 bit processor
16 GB of RAM
Intel Core i7-4810MQ CPU running at 2.8 GHz
DirectX 11 is installed correctly
Steam is installed correctly
I have not modified any files in Steam, DirectX or Dirt Rally.
The game is installed on my F drive, while my OS is on its own SSHD (The C drive).
I have not ever been inside the actual game, just the black screen.

Steps to reproduce
Start the game on my computer, I guess. I'm not sure how this can be replicated on someone else's computer.

Your recent history of races 
No races applicable.

Which stage were you within the championship\custom event?
No stages applicable.

What were you doing specifically when the crashed occurred?
I was starting the game, and it simply wouldn't start. I had no other CPU intensive processes going on.

How long was your current session?
0 seconds.

Which graphics preset were you using?
I can't tell, for I haven't even seen this game's start menu.

Any help on my issue is appreciated.
Thanks,
  GlutenTag

Share this post


Link to post
Share on other sites
@PTuner, thank you for your suggestion.
However, I managed to get my copy working about a week ago, and I just haven't gotten around to updating or deleting this thread.
EDIT: Updated.
But again, thanks for trying!

Share this post


Link to post
Share on other sites

×