Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Recommended Posts

Hi @Wallace44, @Rapman666999 and all,

Guys, can you check if this sis still happening for you? We've done some updates to our servers that incorporate some improvements to your issue. If you can feedback, that would be great

Share this post


Link to post
Share on other sites
15 minutes ago, BarryBL said:

Hi @Wallace44, @Rapman666999 and all,

Guys, can you check if this sis still happening for you? We've done some updates to our servers that incorporate some improvements to your issue. If you can feedback, that would be great

hey mate - 

 

Still happening for me 😞

report code ARRV-ESXA-TXSJ-XTHE

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks guys. Have passed the feedback onto the developers. Once I have a update, I will add some new recommendations when possible.

  • Agree 1

Share this post


Link to post
Share on other sites

I might add that I had f1 2020 on ps4 in November and the online game was working. I also have f1 2019 on xbox and I can play online there.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi everyone,

Thanks for the feedback on this. Adding a bug report like @Wallace44 did in the original post will be useful for our investigation. I empathise the frustration here, but people adding detail gives us a better chance to track trends and see what is happening to players.

  • Agree 1

Share this post


Link to post
Share on other sites

Press the green toolbar at the top of the screen titled 'Bug Reporting', use this and complete a report.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello there, I'm having the same issue (500:H) EVERYTIME I hit the Main Menue. I just bought this F1 2020 game yesterday and I'm playing it on the PS5. Two days - same issue. Multiplayer works but the "Item Shop" and the "Podim Pass" is not available. 

Share this post


Link to post
Share on other sites
2 hours ago, BarryBL said:

Hi everyone,

Thanks for the feedback on this. Adding a bug report like @Wallace44 did in the original post will be useful for our investigation. I empathise the frustration here, but people adding detail gives us a better chance to track trends and see what is happening to players.

Edited my initial comment to follow the bug report template described.

  • Like 1

Share this post


Link to post
Share on other sites



I'm having the same issue on Xbox series x. I got the same results as @Wallace44 and @Rapman666999 when checking the server statuses.

Platform: Base Xbox series x 

Version of Game: 1.14

Ranked/Unranked/Leagues : Both ranked and unranked races seem to work fine. My problems are the same as described in the video @Wallace44 uploaded

Wired or Wireless Connection? : Wireless

The amount of players in your session? : N/A

Were you the host? : I can host and join unranked and ranked races.

Did this issue happens for everyone in the session : N/A

We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? : Same as described by @Wallace44, any time I return to menus it comes up. I have no access to podium pass or the item shop.

 

Share this post


Link to post
Share on other sites

Hello, I got the same Problem as mentioned by the other guys above. I just bought the game and immediately there was written, that it is not possible to connect to the online services. Error Code: 500:H. I deactivated my firewall completely but it is still not solved. Furthermore I clicked o the server status link and it told me Connection successfull. I was really looking forward to play the game today and I am kinda sad right now, not knowing what to do.

Just wanted to add that I connected my Game with an racenet account to get a certain livery, but it just stays locked and it says I have to connect to racenet, even though in the settings I have already done it. Can that be connected to the Problem 500:H as well?

report Code: AVVV-XXXX-HVXV-DVMG

Steam ID: 76561198344664302

I would really appreciate a fast response

with best regards

Simon B.

Edited by Simon291001

Share this post


Link to post
Share on other sites

I also have the Same issues than everyone above me and I buy this Game today and are Reallohn excited to Play ist with Friends and than this came. 

Share this post


Link to post
Share on other sites

As requested:

 

  • A detailed description of the issue. Please include any error codes here. Error 500H
  • Platform PC - Steam
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 1.14
  • Game-mode? Well ... everywhere, as soon as I start the game and whenever it wants to access online.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes, happens all the time
  • How do you make the problem happen? By starting the game 🙂
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue - Ports opened, tried DMZ, deactivated firewall, deinstalled Security Suite, configured Windows firewall, reinstalled game, rebooted computer, ran port checks to see if they're open, tried the link to test online connectivity as provided by @BarryBL, rebooted router, tried DirectX11 and 12 version out of frustration, error exists in both. Tried 7 different games, all work, F1 2020 is the only one giving an error. Also checked XBox Live connectivity status to check for NAT and connectivity. Result: NAT Type open, connectivity to all services successfull. So yeah, F1 2020 is really the only game not working. 🙂 Also I'm using a wired connection, not wireless.
  • What peripherals are you are using (gamepad, wheel make & model etc) XBox One Gamepad with Microsoft Wireless Adapter
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  I think there are enough screenshots floating around in the thread. 🙂
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Since I bought the game on ps store a couple days ago I have experience this error, have never been able to connect to online services. 

 

Report code VDMG-MBXP-TKXB-HBEG

 

platform: ps4

Internet: wireless/wired (doesn't matter) 

Game version: 1.14

Nat type 2

Speed: 40mb/s down. 

Edited by Prinoth

Share this post


Link to post
Share on other sites

I just bought f1 2020 about 30 minutes ago, I already had the demo downloaded and when I try and load the game it says “failed to connect to online services. Please try again in a few moments. Error code 500:H”

im on 1.14 version of game

i just load the game up every time and it says the error message

It happens every time I load it up or try and connect to online servers

Im using Logitech g29 steering wheel

 

Share this post


Link to post
Share on other sites

Really just posted same issue. Game bought yesterday for my son. My own game runs perfectly. All i remember back in august, i had 2 files to download before getting in multiplayer. But at 1.14 it should be in it, right?

Share this post


Link to post
Share on other sites

I tried to find the latest updates on the PS4 and it said latest game installed or something along those lines anyway so I’d assume there’s nothing more for me to download, but it lets me play in other days with players online if I join via an invite

Share this post


Link to post
Share on other sites

Yeah. Just got the game yesterday, have the same error. Wired or wireless connection its the same. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×