Jump to content Jump to content

Recommended Posts

Ever since the game came out, I have been unable to see my positional information in the race. I have checked the OSD customisation multiple times and it is not 'hidden' like people suggested. No matter how many times I redownload or update the game, the bug does not fix. What concerns me is that nobody else I know has had this problem?

Link to post
Share on other sites
  • Administrator

Hi,
 
Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

 
Please add your bug report onto this thread or I will not be able to replicate or diagnose. Images illustrating this will help too.

Link to post
Share on other sites
  • 2 months later...
  • In the OSD, the Positional Information says it is not hidden on all cameras, yet, it is not actually displayed at all when racing.  
  • PS5
  • 1.17
  • All game modes
  • The problem is constantly there no matter what
  • Problem has been there since game was out
  • Attempted to hide and unhide the positional info, redownloaded game completely and even tried on PS4 and PS5, changed camera multiple times and TV.
  • Pad 
  • No need for screenshots since there is just nothing there
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...