Jump to content Jump to content

Anything in the game loads


ElCuraDeArs

Recommended Posts

  • A detailed description of the issue. Please include any error codes here.

The game worked well for me yesterday, before the update. However, when I start the game today, it seems like everything is alright, but whenever I go into any part of the menu it won’t load properly.

The cars from the car selection menu of every game mode won’t load: I can’t see them, but I can choose the car and driver I want. However, when I go into a race, or into my team mode or time trial, it just keeps loading in a black screen forever. The music still sounds and there is that loading animation on the top left corner.

To sum up: cars don’t load in the selection menu and I can’t also go into any game mode because the keep loading forever with a black screen.

I have no error codes.

  • Platform

PS4

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.15

  • Game-mode?

All of them

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes, I can, it always happen

  • How do you make the problem happen?

I pick a car (which won’t load) and go into any game mode and it will keep loading forever

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue

I have restarted PS4, and restarted the game several times (around 6)

  • What peripherals are you are using (gamepad, wheel make & model etc) 

A racing wheel: Hori Apex RWA

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

image.jpg

image.jpg

image.jpg

Link to comment
Share on other sites

  • A detailed description of the issue. Please include any error codes here.

The game worked well for me too, before the update 1.15.

Since 1.15 I can only play Time Trial. All other modes won't load and get stuck in the black loading screen forever when loading a track (until I tab out and kill the exe with task manager).
When I start a new carreer, cars, helmets, characters, skins, everything won't load.

I have no error codes.

  • Platform

PC

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.15

  • Game-mode?

All of them, except Time Trial

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes, I can, it always happens

  • How do you make the problem happen?

I load driver or my team career mode, and go to a track.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue

I reinstalled the game and steam twice, updated all drivers, deleted all files in My Documents/My Games/F1 2020 and in the steam folder, ..... no change!

  • What peripherals are you are using (gamepad, wheel make & model etc) 

A racing wheel: Thrustmaster TX Leather Edition with Thrustmaster open Wheel.

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

No need for screenshots, look at the first post here...it's the same!

Link to comment
Share on other sites

  • A detailed description of the issue. Please include any error codes here.

The game worked well for me too, before the update 1.15.

- Since 1.15 "My Team" and "Driver Career" won't load and get stuck in the black loading screen forever when loading a track (until I tab out and kill the exe with task manager). (see video 2)
- When I try to select, edit or delete one of my existing drivers, the game crashes everytime. (see video 1)
- When I start a new my team career, nothing will load, no cars, no skins, nothing. (see video 2)

I have no ingame error codes.

  • Platform

PC

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.15

  • Game-mode?

Only "My Team" and "Driver Career" are not working. Not the existing ones and not a newly created.
Time Trial, GrandPrix and Championships working fine.

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes, I can, it always happens.

  • How do you make the problem happen?

I load driver career mode or my team career mode, and go to a track. (see video 2)
In driver selection menue, I try to select, edit or delete one of my existing drivers. (see video 1)

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue

I reinstalled the game and steam twice, updated all drivers, deleted all files in My Documents/My Games/F1 2020 and in the steam folder, deactivated firewall and antivirus ..... no change!

  • What peripherals are you are using (gamepad, wheel make & model etc) 

A racing wheel: Thrustmaster TX Leather Edition with Thrustmaster open Wheel.

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 
     
Link to comment
Share on other sites

Ok thats odd....

Out of frustration I reinstalled the game again and validated my steam files, this time four times in a row. (Last two reinstalls I did it only one time)
But only in the last run it found 64 files to repair. O.o
Now everything seems to work.

Maybe it was an issue with the steam validation system?

I hope this helps for the PS4 issue too.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...