Jump to content

Archived

This topic is now archived and is closed to further replies.

[BUG] Save game and Racenet issue

Recommended Posts

From about two weeks the game does not save my progress (career, pers event) and the Racenet does not work (not available!), Never.

How can I fix?

At the moment I can not play anything, I have a useless game

P.S. i know, it's EA but a similar bug is UNACCEPTABLE!

Bye

Share this post


Link to post
Share on other sites
Hi. Same problem here. I bought the game today. Fresh install. Fired it up and this happened:

First thing says "no save data found - you need to set up a new profile - do you want to set one up now?"
I click yes
Then "autosave warning - game saves automatically. autosave will be disabled if there are any inconsistencies in game content and save data.
I press ok
Then "are you sure? if you continue, autosave will be disabled and no profile will be saved. Continue anyway?"
Options are yes or no. I click No.
Brings me back to the same question.... I click No.
Same question.....
I click Yes.
Then "racenet not available connection failed please try later"
I press ok

It then asks me to create a profile.
So I do.
I then find the option to manually save the profile and press it. However at this point I'm suspicious and try exiting the game and turning it on again. It repeats from the start of this post. There is no sign of the profile I saved manually. Basically there is no way to save my progress.

This happens every time.

I can play the game, but not save.

system is i5 16GB with GTX 960
My 310560 folder is read only, as are the local and save data folders within, both of which are empty. I tried changing the savedata folder to uncheck read only, but it seems to change back to read-only on it's own when I fire up the game.

edit: just seen the bug report thread - I'll send info in email as directed

Share this post


Link to post
Share on other sites

×