Jump to content

Archived

This topic is now archived and is closed to further replies.

Graphics issues on update

Recommended Posts

Since the latest update I have noticed that the trees have some issues ,they look grid like and are not rendering correctly I've noticed this effect on the grass and other street furniture , any idea's I've not changed any setting only installed the latest update

Share this post


Link to post
Share on other sites
Since the update my frame rate is now around 40fps and the game is basically unplayable . . . previously fine.
Also note the sound is crackly.
GTX970, I5 760, 8gb ram, WinPro64, Triple screens, G27 wheel.

Share this post


Link to post
Share on other sites
If you're using an Nvdia card try using Nvidia Inspector. It should sort out your glitches. If you were already using it before the update you'll have to edit it again.

http://www.guru3d.com/files-details/nvidia-inspector-download.html

How to use it.

https://www.youtube.com/watch?v=syE55-jEzb8


Share this post


Link to post
Share on other sites
My game is now like this. Help needed, please!
The colours stay black. Roads, Sky, Vegetation, etc...

https://scontent-mad1-1.xx.fbcdn.net/hphotos-xpt1/v/t1.0-9/s720x720/11855618_10204438710783322_3725970355806049649_n.jpg?oh=72e3153b42c2009d901a1cc81927cd77&oe=563A8E90

Share this post


Link to post
Share on other sites
My game is now like this. Help needed, please!
The colours stay black. Roads, Sky, Vegetation, etc...

https://scontent-mad1-1.xx.fbcdn.net/hphotos-xpt1/v/t1.0-9/s720x720/11855618_10204438710783322_3725970355806049649_n.jpg?oh=72e3153b42c2009d901a1cc81927cd77&oe=563A8E90
Graphic Card: Asus Radeon HD 7770 1GB GDDR5
Motherboard: Gigabyte G41-M Combo
CPU: Quad Core Q6660
Memory: 4GB
OS: Windows 10 Pro

Share this post


Link to post
Share on other sites
If anything it appears my framerate appears a little higher since the latest update. Not much help to the op issue I know but it does appear CM have made done tweaks to the graphic settings.

Share this post


Link to post
Share on other sites
Since i've installed Windows 10 that my game is like this:

https://www.facebook.com/photo.php?fbid=10204461499033014&set=pb.1098020642.-2207520000.1439140679.&type=3&theater

Graphic Card: Asus Radeon HD 7770 1GB GDDR5
Motherboard: Gigabyte G41-M Combo
CPU: Quad Core Q6660
Memory: 4GB Corssair
OS: Windows 10 Pro x64
I had that too, but I've only seen it once and that was in Wales (Sweet Lamb). Some little sections had black road. Also had some black puddles in Germani IIRC, but not those giant spikey things

Share this post


Link to post
Share on other sites
When using Ultra setting my PC always freezes and get a black screen after 5-15 minutes. I'm no computer whiz, can I see a saved log on temperatures while the crash occured somehow?

Share this post


Link to post
Share on other sites

×