Jump to content Jump to content

Stuck on "Joining session" can't join any ranked/unranked online races (PS4)


Recommended Posts


Since yesterday I have not been able to connect to any online races be it ranked or unranked. It stays on the joining session screen for about a minute and a half then says that "ERROR failed to join the session"

My platform is PS4

The version is 1.15

I can't join ranked/unranked/league

wireless connection

N/A players in session

N/A on host

Posted on reddit and no one really seemed to respond/have the problem

Problem can be replicated

Make problem happen by trying to join any multiplayer session

Report code BRXM - AHBM - HTHX - PCEC

No video but it doesn't give error code it just stays on "joining session" and fails every time 

Link to comment
Share on other sites



Hi Stevie and thanks for the reply, I have been getting assistance from Barrybl in another thread but am still having issues. I will run you through what I have done so far. Sorry but that template doesn't really apply anymore as I have already listed a lot of that stuff above and it would be redundant.

I have followed all the steps shown in the basic connection troubleshooting steps except trying a hardwired connection as my router is on a different floor and there is no tv there. 

I have reset my router several times with the reset button on the back and also tried unplugging it for a minute before replugging like in the troubleshooting. 

I have changed the DNS number from default to which did nothing so I changed it back to default.

I have followed the instructions from this link Barrybl sent https://www.windowscentral.com/how-open-port-windows-firewall and nothing changed. 

I have logged into my router settings and added a "port forwarding" for UCP and TCP for port 3074 and nothing changed (followed the instructions in this link https://portforward.com/playstation-5/).

Followed the above instructions and create a port forward for  1935,3074,3478-3480  and nothing changed. 

I would like to add my NAT type has been type 2 this entire time. If you have any suggestions please feel free to tell me, I'm dying to play online again.


Link to comment
Share on other sites

45 minutes ago, DoorsTom said:


Sorry for the late addition but I redownloaded f1 2019 and the online works as to be expected. Not sure if that helps but wanted to add it

If you had not tried verifying the files, sometimes that helps, but reinstalling creates a “first run” scenario that makes sure the runtimes are reloaded.

Glad it worked for you !

Link to comment
Share on other sites

2 hours ago, siewcaChaosu said:

I have attached quick movie that proves f1 2020 cannot connect but f1 2019 can connect. I hope that finally rule out issues with my network/console/configuration. Because if something were wrong on my side, I am sure that I would not connect to f1 2019 either.

Error message appears in f1 2020 at 2:02, then switch to f1 2019 and connecting to lobby at 2:35.

This is also what I get

Link to comment
Share on other sites

Just now, steviejay69 said:

To remove doubt

1) do you have any kind of block or ban on your account

 2) Okay

rules out 3) as well

Post if the game is physical or digital, which edition or if DLC has been purchased.

 Post more session codes when you are unable to join. The more session codes you have the more it narrows things down.

1) I don't know about any blocks or bans.

I bought this game as digital version of F1® 2020 Deluxe Schumacher Edition via xbox store.

In another post I have added second session code from previous run of game: RHDM-MBDP-PAMD-TEJG

Link to comment
Share on other sites


I bought the same edition as mentioned by @siewcaChaosu but from the PS store. I do not have any bans and have had my account on playstation for over 10 years with the same gamertag. 

I have spent like 45 minutes gathering different session codes from when I can't join. I waited each time the exactly 2 minutes (I timed like 5 of them) for it to fail me so it is legitimate. 










BJGS-EPMT-RKMP-AASC During this attempt I was somehow sent into a ranked lobby by myself, I waited for 5 minutes and no one joined. I tried to join another session right after and had the usual problem which eventually failed me. It is the most I've seen in 2 weeks, hope this one can help somehow. I think this also helps prove that it is not something wrong with my internet or NAT type.






I hope this can somehow help 







Link to comment
Share on other sites


The link you sent says

<ServerStatus accessible="true"/>

As for nat type 1 I really don't see why that would be necessary. I have connected fine online with games across 3 generations of console, for over 10 years and even currently connect fine to f1 2019. 

I don't really know all that much about this stuff but it seems every where I research it says nat type 1 is not safe and so on.

Link to comment
Share on other sites

I did outline the NAT type descriptions in another thread. They're a bit misleading.

It could be useful to put the PS4 in a DMZ for troubleshooting if the PF/uPnP settings are actually working but you can assume we mean all ports required are open for PSN services as well as standard ports.

I would recommend using ISP DNS rather than Google or Open DNS.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...