Jump to content
DIRT 5 - Chat about the game and get support here. Read more... ×
How to contact Customer Service Read more... ×

Cannot map clutch as handbrake... What?!?

Recommended Posts

SOLUTION BELOW...

I found a few other posts here and there saying that if you map the clutch pedal on your driving setup as handbrake the car won't move and sure enough that's what I spent my 1st half hour figuring out. Just got done playing some dirt 4 without any problem using this setup. how is it possible you guys have screwed this up? I don't want to use a button for a clutch as that does not give me any analog control at all. It seems like you intentionally hampered this. I've tried assigning the clutch to different buttons in different places on my wheel so that the actual physical clutch pedal is free for the handbrake but it just refuses to work at all. Has anyone found a workaround?

Clubsport v 2.5, CSL elite pedals, multiple wheels

Well I screwed around long enough and found that if I assigned the clutch to clicking down the four-way directional stick on the wheel it would finally let me assign the handbrake to the clutch pedal, and the car would move forward. It was the last thing I had to try as I had tried every other button. Strangely it was happy with that. It names that that button 26. I've decided to leave the post up here in case anyone else is looking for info.

Edited by wildcatdave
Found solution

Share this post


Link to post
Share on other sites

Hmm, interesting.

 

I use the Formula V2 and mapped the hand clutch to become a handbrake with no issues. 

Share this post


Link to post
Share on other sites

I also have the formula V2 and the brand new McLaren v2 (its very nice, a bit larger, but no shift lights, which is a bummer) But for rally driving I prefer a round wheel.

 

Luckily I was able to map the clutch to the joystick click. But any other mapping caused it not to work as others have experienced. The car would rev in gear but never move, like either the clutch or e-brake were engaged even though the only pedal being depressed was the accelerator. Others have experienced this when I did searches.

Thanks for checking, I appreciate the reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×