Jump to content
Sign in to follow this  

[PERFORMANCE ISSUE] Framedrops at certain spots on RX tracks

Recommended Posts

I am experiencing framedrops at certain spots on the RX tracks, both with SLI enabled and disabled using NVIDIA driver 353.62 WHQL on DiRT Rally v0.6

Happens on both Lydden Hill (midday and afternoon) and Höljes (midday and afternoon) with any car. These framedrops happen at the dirt sections of the tracks, especially when one or more cars are driving in front

Specs: i7 5960X, TITAN X SLI, 32GB DDR4, Windows 7 x64 Professional (nothing overclocked)

Ingame settings: Ultra preset (advanced blending = off), 1920x1080 @60Hz (no mods or graphics tweaks)

Share this post


Link to post
Share on other sites
The 353.62 drivers are bugged to hell (at least with Windows 10) as there is a memory leak with them. I had to go back to the 350.12 drivers for most games - BF4 would crash in about 5 mins on the new drivers. I get the same FPS dips at the RX tracks though (i52500k, GTX970 SLI, 16GB DDR3, Windows 10 - in game on High @ 5910x1080 x2 AA)

Share this post


Link to post
Share on other sites
I was also running the previous WHQL driver (353.30) but the framedrops were the same. No performance gain or loss compared to the latest driver, at least for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×