Jump to content
Sign in to follow this  

[BUG] Can't playback replays since the Rally Cross update

Recommended Posts

After completing a stage I can't view replays, it just stutters as though keys or controls are rapidly pressed switching between play and pause. But at the same time if I retire from an event it wont even go back to the start of the stage to do the replay it just tries to do it where the car lies when I retired. It's really hard to explain but its completely messed up. Never had any issues up until this update and my wheel works fine during all of it so its not an issue with that. See the video below, what it isn't showing is that play/pause is rapidly switching between each other. This happens with any mode, location, stage or car, with any replay I try to view after completion of a stage/event and it was working perfectly up until this rallycross update.

Specs:
Windows 7 sp1 32 bit
i5 2400 3.1 GHz
8gb ram
256gb Intel SSD
Sapphire R9 280x 
Logitech G27

https://youtu.be/mhQt27o3fRM 

Share this post


Link to post
Share on other sites
I have this exact same issue:
"After completing a stage I can't view replays, it just stutters as though keys or controls are rapidly pressed switching between play and pause." 

Is there any reason for this happening - only started since 0.6 update??

Specs:
Windows 7 sp1 32 bit
4gb ram
AMD graphics card 
Logitech DFGT

Share this post


Link to post
Share on other sites
Me too. It is after the V0.6 update!!

Specs:
Windows 7 sp 1 32 bit
4gb ram
NVIDIA GTX660
Logitech G25

Share this post


Link to post
Share on other sites

Check your options menu guys, it my be the replays are defaulted to off. The option to switch replays on/off was introduced recently to stop the screen stuttering i'm sure for pc's near the minimum spec or with little ram installed.

:)

Share this post


Link to post
Share on other sites
Pretty sure there is no option to turn on and off replay's, I've been through every setting and couldn't find anything related to replays. More things I have tried with no better results: Making more space on my c: Drive, 90GB should be enough. Symbolic link of the replay save folder to another drive. Removing my G27 wheel and using keyboard instead. Still no joy.

Share this post


Link to post
Share on other sites
So I think the issue is that they have moved replays to RAM rather than store them on the C: drive, which probably means you need to run 64 bit Windows with 8GB of RAM  to get replays. Being that we who are experiencing this are all on 32bit Windows, thsis would make sense.
However Codies should have a change in an up coming update which will allow turning on and off the replays, so hopefully when they do this they also allow specifying where the replays are stored, disk or ram. Either way I think this will get attended to soon.

Share this post


Link to post
Share on other sites
Thé 32 bits si probable thé issue.  I canot run more than 4 gb on win 10.   And alter the memory for the bios and hardware...i Stills have only 3.3 gb.

this is not enougth for the replay !

Share this post


Link to post
Share on other sites
It used to be fine before the rallycross update so 3.3gb is enough, its just some change that codemasters have made which has killed it.

Share this post


Link to post
Share on other sites
Flying Finland (V0.8) Update.
But Replays broken,yet??

Specs:
Windows 7 sp 1 32 bit
4gb ram
NVIDIA GTX660
Logitech G25

Share this post


Link to post
Share on other sites
I gave up waiting and rebuilt my machine to 64bit, so I don't have this problem anymore, I have new ones.

Share this post


Link to post
Share on other sites
I may have to do the same, but I am a Steam newbie. I want to make sure that all my progress etc. is saved and can be reloaded when I have changed my Windows install to 64 bit.

Share this post


Link to post
Share on other sites
fitbrit said:
Was this fixed with the Modern Masters update?
Modern Masters update now.
But Replays broken,yet !!

Specs:
Windows 7 sp 1 32 bit
4gb ram
NVIDIA GTX660
Logitech G25

Share this post


Link to post
Share on other sites
Search for the post on upgrading to Windows 10 with dirt rally and th post will let you know what folder to backup for savegame data. Pretty sure I didn't need it though.

Share this post


Link to post
Share on other sites
fitbrit said:
Was this fixed with the Modern Masters update?
Hello, this is still being worked on.
Thanks. I just saw this update now. I hope that since it's an ongoing problem in the official release version, it is still being worked on to fix.

Share this post


Link to post
Share on other sites
sorry but today this replay problem with w7 32 and 'still present?
why it not 'yet has been resolved?
You're working?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×