Jump to content Jump to content

"Game crashed" error (Błąd "Gra uległa awarii")


Pawel567

Recommended Posts

When I am driving myself in a 50% race on the last lap of a Mexico race (F1 Champions S3), the game suddenly crashes and pops up saying "Game crashed". This has already happened to me a dozen times.
PC
1.15
Unranking(Nierankingowy)
5 Ghz wired (Cable pulled from router to computer)
17
No
This problem was only seen by Bonedog at my place where I stood for several seconds.
Yes
Just suspend the game for this error to pop up
MTAS-EMKE-STSG-DJXG
I was recording this race. I did not stream it live 

I am also uploading Dxdiag and pictures of my graphics settings DxDiag.txt

2021-02-06.png

20210207011559_1.jpg

20210207011605_1.jpg

Link to comment
Share on other sites

9 hours ago, BarryBL said:

@Pawel567 has this happened to you before, and does it do so regularly?

 

This has happened to me before and in recent weeks I have been getting this error very often.

3 hours ago, steviejay69 said:

Just showed him disconnecting in my stream. Connection looks good pre-race and unfortunately I didn't capture the session code.

 

 

RXMC-RBEB-MRVP-DPGE session code your

Link to comment
Share on other sites

14 hours ago, Pawel567 said:

This has happened to me before and in recent weeks I have been getting this error very often.

RXMC-RBEB-MRVP-DPGE session code your

Haha I did look, what's the time index? Must've missed it!

I took a look at your dxdiag but I think we've been over it on other threads.

Only item that really concerns me is the G33 USB audio device (is it a headset because I've searched for the device ID and can't identify it beyond the manufacturer JMTek?).

Looks like your Seagate 1TB drive was once the boot drive and you've not really dealt with it as the boot partition is lettered (D:)

Link to comment
Share on other sites

1 hour ago, steviejay69 said:

Haha I did look, what's the time index? Must've missed it!

I took a look at your dxdiag but I think we've been over it on other threads.

Only item that really concerns me is the G33 USB audio device (is it a headset because I've searched for the device ID and can't identify it beyond the manufacturer JMTek?).

Looks like your Seagate 1TB drive was once the boot drive and you've not really dealt with it as the recovery and boot partitions are lettered (D: & E:)

Specifically, it was minute 19:26
G33 device yes it is audio but its not used.
This 1 TB drive is already 8 years old I moved it from my old computer to my new computer.

Should I do something with this drive?

Link to comment
Share on other sites

8 minutes ago, Pawel567 said:

Specifically, it was minute 19:26
G33 device yes it is audio but its not used.
This 1 TB drive is already 8 years old I moved it from my old computer to my new computer.

Should I do something with this drive?

Have a look at repartitioning tools. You could certainly reclaim the space used by the unused partition (D: actually, and I'm assuming you've re-formatted the main partition).

But actually it's not all that bad I thought E: was in MB but I misread.....

The only other thing is some systems are pernickety about drive letters so certainly having pointless ones in there and non standard ones can cause issues if software is badly coded.

 

Link to comment
Share on other sites

On 2/9/2021 at 12:24 PM, steviejay69 said:

Have a look at repartitioning tools. You could certainly reclaim the space used by the unused partition (D: actually, and I'm assuming you've re-formatted the main partition).

But actually it's not all that bad I thought E: was in MB but I misread.....

The only other thing is some systems are pernickety about drive letters so certainly having pointless ones in there and non standard ones can cause issues if software is badly coded.

 

 

I understand well and I did. What should I do next?

Link to comment
Share on other sites

11 minutes ago, Pawel567 said:

I understand well and I did. What should I do next?

Make sure Steam is installed to C drive.

Pretty much unless there’s a good reason to, install everything in the standard options, don’t tweak stuff unless there is an absolutely good idea.

Dont use third party AV with Windows, check running processes.

Don’t have software auto starting unless it’s a benefit. Uninstall anything that’s not needed.

Link to comment
Share on other sites

That's what I did, and today I'm driving the last two laps of the race and the game starts crashing (crashes) and after the podium is shown I get an error again This is what I did. I started the game in dx11(before that on dx12) and today I'm driving the last two laps of the race, the game clippings appeared  and after the podium is shown I get the "game crashed" error again. 

2021-02-12.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...