Jump to content Jump to content

CODE ERROR CP7/HP557.3684.


JoeVannee

Recommended Posts

PS4 - Version 1.16

Almost every time that I start a free practice alone in unranked mode, after a period of time from 1 to 10 minutes, the lobby crash with error code CP7 or HP557.3684. "session no longer exists" and sometimes I lost connection to PSN servers. My wired connection has no problem since it works perfectly on other devices during the issue. While writing this report I started an unranked lobby and it happened again after 1 minute (report code VXDJ-KXSR-TAMB-HBEG). It often happened also on F1 2019 and the issue is still not fixed...

IMG_20210215_234706.jpg

Link to comment
Share on other sites

  • Administrator

Hi @JoeVannee,

Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

 What troubleshooting have you attempted on this issue? Can you confirm NAT type, and can you try restarting your modem, power cycling your PS4 and removing the wired cable and putting it back in. Test these and then please let me know how you are getting on

Link to comment
Share on other sites

  

  • A detailed description of the issue: unranked online lobbies crash with error CP7 or HP.557.3684.
  • Platform: PS4
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.16
  • Ranked/Unranked/Leagues: unranked
  • Wired or Wireless Connection?: both wired and wireless with nat 2
  • The amount of players in your session?: just me
  • Were you the host?: yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?: i'm alone in the lobby
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?: yes
  • How do you make the problem happen?: just by starting an unranked online lobby alone
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here: TCBT-JHTC-MEMB-HBEG

I already tried to restart modem and console, nothing changed.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...