Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Online multiplayer error codes

Recommended Posts

Every time I try to join a lobby to race in an unranked lobby it says I’m joining a session and then it says;

ERROR - Failed to join the session.

sometimes it gives an error code... NO7 or HO404 and sometimes it doesn’t. 
Every other multiplayer online game I have works just fine, except for this one, so it’s clearly not on my end! 
 

Also, when I try to join a ranked session. It takes WAY longer than it used to to find one, but now when it finally does. It always puts me in a session by myself....?!? What is that all about?!?!?!?

playing on Xbox 

B7A98312-A1C5-41AC-A1F4-0A55C895485D.jpeg

F493A056-DC89-4937-B32D-7E05CB030DB6.jpeg

0C791B5D-2850-4ACF-B347-F9B050DFB2CC.jpeg

Share this post


Link to post
Share on other sites

Hi,
 
Thanks for adding your issue. However, we require all bug reports to follow the templates below. This is critical information Codemasters needs to be able to see your bug clearly. Link: 

 

Share this post


Link to post
Share on other sites
 
  • A detailed description of the issue.  

Every time I try to join a lobby to race in an unranked lobby it says I’m joining a session and then it says;

 

ERROR - Failed to join the session.

 

sometimes it gives an error code... 

 

NO7 or HO404 

 

and sometimes it doesn’t. 

 

Also, when I try to join a ranked session. It takes WAY longer than it used to to find one, but now when it finally does find a session for me to join. It always puts me in a session by myself.... I’m the only driver... and there are sometimes hundreds of other drivers online!

What is that all about?!?!?!?

 

  • Platform

Xbox

 

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.16

 

  • Ranked/Unranked/Leagues

Already covered (twice). Ranked and unranked!

 

  • Wired or Wireless Connection?

I tried both ways, reset my router, restarted and unplugged my Xbox, checked my NAT settings, made sure my router settings were turned back to default settings,and that my system, router and game were all up to date. And then after wasting hours trying to figure it out and make sure it wasn’t me, I tried playing several other multiplayer online games and even the one that acts goofy sometimes ran perfectly fine the entire time.

 

  • The amount of players in your session?

How am I suppose to know this? We are talking about 20 or so separate times I tried to play your game... so anywhere from 2-22 each time.

 

  • Were you the host?

No

 

  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?

How would I know what they saw or what happened to them? A lot of these people live in other countries and I can’t say that actually know anyone on a personal level. You tell me!

 

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yeah... it keeps happening every time I try to play. So until you fix it, I’ll be able to make it happen until the cows come home!

 

  • How do you make the problem happen?

Lol, by playing your game! I turn on my Xbox and I select F1 2020. The. I go to unranked and I select a lobby/session. Then I sit and wait for an extraordinary amount of time and then it tells me, “ERROR - Failed to join the session.”Which sometimes is followed by, “ERROR CODE” and either “NO7” or “HO404” and other times it does not list an error code at all, but every time it finishes with “Okay”. Lol

 

  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.

This code is from right now... I had no idea such a code even existed before, or that you would even need it, or that said code (that I didn’t know existed) changed. So the code now is...

 

Cerek Darr Report Code:

TJSK-VHH-J-JHGP-CSPC

 

  • Video of the issue, including timestamps. Did you stream the session?

I have video in my phone but I can’t upload them to your system and I have already described the issue in detail.

Share this post


Link to post
Share on other sites

What is your NAT type @Seer2484? You are running with a wired connection yes? How often does this happen to you (out of 10 for example) and is this more prone to happening at peak times (like over a weekend for example)

Share this post


Link to post
Share on other sites
On 2/19/2021 at 5:44 AM, BarryBL said:

What is your NAT type @Seer2484? You are running with a wired connection yes? How often does this happen to you (out of 10 for example) and is this more prone to happening at peak times (like over a weekend for example)

NAT is open. I tried both wired and wireless. 10 out of 10 times and still can play online! It happens all day everyday. I cannot play online at all!

Share this post


Link to post
Share on other sites

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. You may also want to check with your ISP. Do you have issues with connecting to other games and can you list the other games you have tried? Can you try hosting a game and see how that works.

Share this post


Link to post
Share on other sites
On 2/19/2021 at 5:44 AM, BarryBL said:

What is your NAT type @Seer2484? You are running with a wired connection yes? How often does this happen to you (out of 10 for example) and is this more prone to happening at peak times (like over a weekend for example)

NAT is open. I tried both wired and wireless. 10 out of 10 times and still can play online! It happens all day everyday. I cannot play online at all!

Share this post


Link to post
Share on other sites
On 2/22/2021 at 7:23 AM, BarryBL said:

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. You may also want to check with your ISP. Do you have issues with connecting to other games and can you list the other games you have tried? Can you try hosting a game and see how that works.

It worked! I’m not sure how or what changed but I changed somethings on my firewall and all is good now... crazy that every other game worked, but glad to be back finally!!!

 

thank you 

Share this post


Link to post
Share on other sites
Can you see if you can play online via a second account at all? I just want to identify if its a account issue or a setup issue
 
Edit: Oh Cool, happy days. Ill mark as solved 🙂 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×