Jump to content Jump to content

Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 

Good morning all.


Before the race, in the menu we choose tires strategie and fuel onboard, I have a problem to reduce the fuel. 

I can only increase the gauge, but I cannot decrease it. In addition, the cursor area is all black even if the level is increased.

It did this to me on all of my Career mode, over 4 seasons. I play at 100% and difficulty 85%.

However, I've just started a new season in My Team mode. The gauge worked well during the 1st GP (Australia) and the bug is appeared during the 2nd GP .... Since then, it no longer works.

The only difference between the 2GP is that I've saved manually and left my session during the mid-session on the P1 of the 2nd GP ...

I think it's due saves before the race.

I am used to save manually during the mid session P1 or P2, after the training programs (except the sprinter). The next day, i finish my P1 or P2, I do my P3 and my qualifies. And the 3rd day, i do my race.

Could you look at this problem please? 

I'm on Ps4 with updated patches ... I am set on 'save auto' .. And I'm French, sorry for my English

thank you in advance

  • Platform


  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 


  • Game-mode?

Career or my team. I've not the problem with GP mode

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Problem with each race

  • How do you make the problem happen?

I think it's when we save manually and quit game during P1 or p2 after training programs but I'm not sure. 

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 


  • What peripherals are you are using (gamepad, wheel make & model etc) 

Wheel G29 and gamepad

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 



Edited by Snowdave65
Link to post
Share on other sites

I can see from the gauge that the amount of fuel loaded with the full gauge at the start does not match the expected range on the screen (91.7) and you don't increase it past (92.5) the bottom of the range. I have to assume you can't; unless I set a 100% race at Zandvoort.

This is similar to when saving a TT setup and loading in into a Race or Qualifying the fuel level is set at whatever the fixed level is in TT then the gauge value moves relative to that.

Link to post
Share on other sites

Thank you @steviejay69.

It's exactly that. I had saved  TT setup and i had the fuel to the minimum in my settings. 

I just tried at the Spanish GP to put the fuel highter in my parameters and I confirm that my gauge before my race is now correct. 

I will check this on the next GPs

I thought that fuel defined for a GP was only calculated from the strategy program, not according to the fuel parameters of our setup. 

Thanks for your help


Edited by Snowdave65
  • Thanks 1
Link to post
Share on other sites

Maybe it hits the lower value of the range and some weirdly written error trapping stops the value increasing rather than stopping it decreasing.

Or, variables are not correctly carried between game modes or defaults are loaded if there is no data.

Your second to last sentence is exactly correct.

Link to post
Share on other sites
  • Administrator

Just to confirm replication before I attempt guys.

  1.  Time Trail - Setup - Custom Setup - Reduce fuel to as low as possible. 
  2.  MyTeam > Advance to Race
  3.  Check Fuel Options.

I may have misread this, but is this correct? If not, can you add your replication steps and I'll attempt today and report back what happens. If successful, I'll report this to developers 👍

  • Thanks 1
Link to post
Share on other sites

Thank you @BarryBL.

It's exactly that. 

.... Just one more thing, I just found out  that i am using old engines for the strategy program and a newer engine for the race. I think that the problem can also come from that... The quantity of fuel no longer correspond to the new engine

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...