Jump to content Jump to content

F1 2020 Schumacher Edition - progress lost (@BarryBL)


Recommended Posts

Hi Barry,

 

I've lost progress on my F1 2020 game. I've submitted a big report beneath. Thanks so much for your help.

  • A detailed description of the issue. Please include any error codes here. I logged in and I’ve been taken right back to the start as if I’ve just bought the game new. All progress has disappeared.
  • Platform xBox One
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) Version 1.16
  • Game-mode? F1 2020 Schumacher Edition
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? It won’t recall my progress
  • How do you make the problem happen? I don’t do anything; I just start up the game and my progress has gone
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue I’ve logged into CodeMasters account, reinstalled the game, waited 24 hours, and checked the forums here
  • What peripherals are you are using (gamepad, wheel make & model etc) None, just a controller
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  None, I’ve just lost my progress. The game works fine apart from that.

Thanks,

Harry

Link to post
Share on other sites
  • Administrator

Can you send a screenshot of the following location.

Xbox > My Games & Apps > F1 2020 > Press Start > Manage game and add-ons. 

If you can show me this screenshot, this would be most helpful.

Link to post
Share on other sites
  • Administrator

Thanks @HazbowRacing, so it looks like your save items are still there. Did you turn off your game while it was saving possibly.

Maybe you should try deleting your local savegame data, and recovering it from the cloud. setting>system>storage>clear local saved data and then the cloud should attempt to restore your data. Please let me know how you get on.

  • Like 1
Link to post
Share on other sites
Posted (edited)

Hi Barry,

I tried this last night and it didn't work. Cleared cache, deleted local save game data, synced again with cloud with same result. Back to square one. 😞 

Thanks for your suggestions - is there anything else you think I can try?

Cheers Barry. 

 

Edited by HazbowRacing
Link to post
Share on other sites
  • Administrator

In terms of 'I've just brought the game new', do you have to set up a new avatar from scratch? Did anything happen before this that was odd (maybe a crash, or you quit during a save in-game).

Silly question, but are you connected online? Have you changed from wireless-wired or the other way around? Can you try resetting your router, plugging in via a wired connection and seeing what happens. EDIT: Did you ever press 'cancel' if it was syncing. Maybe your Xbox needs a soft factory reset (a google will show you how to do this). By ;progress' do you just mean your savegame, or what else has been lost.

Link to post
Share on other sites
  • Administrator

Can you try: 

1- go to my games and highlight F1 2020

2- press start to open the context menu, and select manage game and add ons

3- select your save data, and delete it from your console only

4- Load the game.

Also, what is your gamertag so I can look for your online profile internally.

  • Thanks 1
Link to post
Share on other sites

I've deleted the saved data from console only. Rebooted and it spent a while syncing data, I confirmed end user license agreement, pressed continue, gamma adjustment, then taken to choose a new avatar...... Darn

 

Can you see anything that might help me in the background, Barry? Thanks soich for taking time to do this. 

Link to post
Share on other sites
  • Administrator
1 hour ago, HazbowRacing said:

I've deleted the saved data from console only. Rebooted and it spent a while syncing data, I confirmed end user license agreement, pressed continue, gamma adjustment, then taken to choose a new avatar...... Darn

 

Can you see anything that might help me in the background, Barry? Thanks soich for taking time to do this. 

Did you do a soft and/or hard reset of your Xbox @HazbowRacing?

  • Agree 1
Link to post
Share on other sites
  • Administrator

Okay, it looks like you might have ran into a corrupt save and profile I'm afraid. Apologies for this.

I've added it to our continued internal investigation. When you load through the game and complete your profile, do you recieve a 'corrupt save' message. If so, there should be a code there. Can you please copy that code and send over to me on this report, as it will be useful. 

For information, its quite a long code following the corrupt message.

Link to post
Share on other sites

If I load through the game and complete a new profile will it affect my ability to regain my Podium Pass stuff (car liveries, suits, podium emotes, gloves etc. ), 4 seasons of progress and more importantly, my Michael Schumacher stuff that I paid for? 

Link to post
Share on other sites
  • Administrator
Just now, HazbowRacing said:

If I load through the game and complete a new profile will it affect my ability to regain my Podium Pass stuff (car liveries, suits, podium emotes, gloves etc. ), 4 seasons of progress and more importantly, my Michael Schumacher stuff that I paid for? 

These items will be restored. Should they not, let me know.

Link to post
Share on other sites

HI Barry,

Just been and created a new avatar and there is no corrupt save message.

I have everything back (Podium Pass, Schumacher, coins etc.) except my 3 completed seasons - 'My Team' and 'Driver Career'.

What do you think? 🙂

Thanks,

Matthew

Link to post
Share on other sites
  • Administrator

Hi @HazbowRacing,

In terms of 'in the background', I'm afraid there is no override facility or anything like that.  It seems that possibly the save has corrupted somewhere, however, the lack of a opportunity to 'recover your save' from your feedback is a strange one. 

I have added your experience to our internal discussion regarding savegames for reference. At this moment, I'll be honest and from your feedback, it looks like the save cannot be used. Apologies for this. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...