Jump to content Jump to content

[PC] - Communicating with Online Services message post-Online Services update


Recommended Posts

  • Administrator
1 minute ago, jerzykiler2137 said:


Allright, game works now from my primary account, no idea why though 😄

Just to make sure I have it right here:

Login on Main Account 1 : Communicating with Online Services message, no advance.

Login on Second Account via borrow through Steam Library : Works as designed, just is a new account (so no progress etc)

Login on Main Account 2 : Works as designed again, and all progress of account is back. 

Can you confirm @jerzykiler2137 please?

 

Link to post
Share on other sites
Just now, BarryBL said:

Just to make sure I have it right here:

Login on Main Account 1 : Communicating with Online Services message, no advance.

Login on Second Account via borrow through Steam Library : Works as designed, just is a new account (so no progress etc)

Login on Main Account 2 : Works as designed again, and all progress of account is back. 

Can you confirm @jerzykiler2137 please?

 

Well, not exactly, I tried:

main account 1 - no advance;

secondary account 2 - works ok

main account 1 - no advance;

secondary account 2 - tried to play an online race, quit during the Q

main account 1 - works normally now

Link to post
Share on other sites

Just gone back and tried again. Game loaded as it should. I didn't do anything other than run the game again so whatever has been done seems to have done the trick.

Link to post
Share on other sites
  • 2 weeks later...

Hello, I just bought F1 2020 from Steam, a few days ago, and I don't have acces to Online Services, the message is about Error 1005. Online Services Error 1005. Can anybody help me? I have to mention that my router is also new, and working perfectly, so is the network, I checked files integrity and its OK and I am wired to the router. Thanks.

 

Link to post
Share on other sites

My brother is sitting behind me on his pc and I'm on mine I can connect no problem to race net he keeps getting 1008;H tried port forwarding and everything else. I cant find a solution anywhere.

Link to post
Share on other sites

Sorry but this is a huge problem, that affects lots and lots of users since the sim was released. I found posts from last year, with same issues, and the issues are not solved, after almost 1 year. I paid for all the game, not just for few features so I think its simply not fair at all. I cant go online, I cant use the leaderboards so this affects me very much.

And reading the outher users posts, I can figure that They do not know how to solve it, or maybe its not so important to be solved. But once again, we speak about huge Codemasters, a very big company with lots of resources and lots of developers. I really didnt know this issue until I instaled the sim, because if i knew it before I wouldnt bought it.., Sorry but there are simply no excuse.

I shouldnt search the internet for hours, for a solution or workaround, its not my job to do that..

 

Link to post
Share on other sites
  • Administrator
1 minute ago, Sica123F said:

Sorry but this is a huge problem, that affects lots and lots of users since the sim was released. I found posts from last year, with same issues, and the issues are not solved, after almost 1 year. I paid for all the game, not just for few features so I think its simply not fair at all. I cant go online, I cant use the leaderboards so this affects me very much.

And reading the outher users posts, I can figure that They do not know how to solve it, or maybe its not so important to be solved. But once again, we speak about huge Codemasters, a very big company with lots of resources and lots of developers. I really didnt know this issue until I instaled the sim, because if i knew it before I wouldnt bought it.., Sorry but there are simply no excuse.

I shouldnt search the internet for hours, for a solution or workaround, its not my job to do that..

 

Hi @Sica123F,

Can you complete a bug report please, as we don't know the exact troubleshooting attempts you have tried. Also adding a DXDiag will be helpful.

Link to post
Share on other sites

I didn tried much, because I do not have lots of experience with this kind of errors.

I bought the game from Steam, instaled on PC with win 7, 64bit SP1. I have a router which is new (1 mounth) and works very well, my PC is wired to the router, I have plenty of bandwith.

I stopped the antivirus but the problem did not solved. I stoped the firewall but no use. Im playing DX11. I checked the integrity of Steam files and the files are OK. The sim is working just fine. When I start the game I receive the message that online services are not working and to try again later error 1008 H. 

Link to post
Share on other sites
  • Administrator

First recommendation @Sica123F is to change to Windows 10. Windows 10 is the minimum required operating system for F1 2020. Windows 7, by design at game launch, is not officially supported with the game. Therefore, I cannot offer any extra troubleshooting measures without that update.

Link to post
Share on other sites

That is not the issue, and you know that well, the game is working perfectly with win 7, no problem at all, that is the reason for which the game is supporting dx11, not only dx12, but you are right about minimum spec.  

There are a lot of win 10 users with this problem, so you know that the problem is in your side. But OK, I will just ask for refund, it didnt pass the 2 weeks. Thank you for support. Case closed

  • Disagree 1
Link to post
Share on other sites
  • 2 weeks later...
  • Moderator
On 4/1/2021 at 3:17 PM, Sica123F said:

That is not the issue, and you know that well, the game is working perfectly with win 7, no problem at all, that is the reason for which the game is supporting dx11, not only dx12, but you are right about minimum spec.  

There are a lot of win 10 users with this problem, so you know that the problem is in your side. But OK, I will just ask for refund, it didnt pass the 2 weeks. Thank you for support. Case closed

There are fundamental issues with the unsupported Windows 7 OS and the game. Was your post an April Fool's? The game supports DX11 as a secondary mode for those without DX12 GPUs. Minimum spec is Windows 10.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...