Jump to content
Sign in to follow this  

[BUG] Dirt Rally: Online Events - Connection Failed - Racenet Service not available

Recommended Posts

Hi,

When I try to get into online events (Career --> Online Events), I now always get this error when it tried to download the online event data. I last did the daily stages successfully on 8th August but the next day I started getting this error. I can't find any logs to indicate what the issue might be.  Every other game works fine and the rest of Dirt Rally seems to be functioning fine. I joined a league on the Dirt Rally website and then went into the game and could get the league information from Racenet.

What I've tried:
* uninstalling my anti-virus
* turning off Windows Firewall
* verifying integrity of game cache
* removing local savegame and hardware settings
* playing with the system time (as suggested in other threads)
* tried uninstalling and re-installing Dirt Rally now also, still no good.

Bug Report Form
-----------------------------------------------------------------------

System Spec
Intel i5
16GB RAM
GTX770OC
Win 10 (and Win 8.1 before upgrade)

Steps to reproduce
Start game, go to Career, then Online Events.

Your recent history of races 
Daily events on 8th August.

Which stage were you within the championship\custom event?
n/a

What were you doing specifically when the crashed occurred?
n/a

How long was your current session?
n/a

Which graphics preset were you using?
n/a

Share this post


Link to post
Share on other sites
Same problem - same steps. I've event tried removing Firefox and Google Chrome.
But https://racenet.codemasters.com/ is working >.<

FX-8370, 16GB RAM, R9-280X, Win 8.1. 

Share this post


Link to post
Share on other sites
Now all of a sudden I am able to get into the Online Events again.  Maybe because the monthly event clicked over?  Was my monthly event the issue, i.e. it was corrupted or something?

Share this post


Link to post
Share on other sites
SandViper said:
Now all of a sudden I am able to get into the Online Events again.  Maybe because the monthly event clicked over?  Was my monthly event the issue, i.e. it was corrupted or something?
Same for me, "The Racenet service is not available".  It is really frustrating, cannot log in since last 2 months.

Share this post


Link to post
Share on other sites

Post here guys if you still have the same problem.

http://forums.codemasters.com/discussion/20920/cant-connect-to-racenet-post-here#latest


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×