Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2021 | BETA | Details and how to Apply Here Read more... ×

Corrupt Saves in MyTeam Post 1.17 patch Master Thread

Recommended Posts

Posted (edited)

Hi 

If there is already a thread with the same to problem please delete this thread(coudn`t find a similar problem on the same platform)

I updatet my post with the bug template. I didn't know that I should do it that way. Sorry.

  • A detailed description of the issue. Please include any error codes here. 

Since the update version 1.17 i have the issue, that when i am on the screen team headquartees from my team and i want to start a new race weekend the f12020 game crashes.

Error Code: CE-108255-1 (from the playstation5 itself not from the game, there wasn't displayed any error code in the game itself)

  • Platform

I play on the Ps5 with the ps4 version of the game.

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

Version 1.17

  • Game-mode?

My Team

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes. After the error occurs for the first time it reouccurs every time i try to load the gamesave.

  • How do you make the problem happen?

I make it happen, when i try to start a new raceweekend on the main screem from my team.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

uninstall&reinstall the game  - didn`t work

Load the old gamesave from the cloud storage, where i`m on the screen team-headquarters from my team. 

After that it was possible to load the gamesave but as soon as i tried to start the raceweekend again there was the same issue.

  • What peripherals are you are using (gamepad, wheel make & model etc) 

i play just with my ps5 controller.

Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

video from my issue is here:  https://www.dropbox.com/s/6e1w1jnpaaw6s54/VID_20210323_213021.mp4?dl=0

i coudn`t upload it even though it was 44 MB's big. its basically the whole video.

hopefully it works with the link.

 

I hope, you can help me resolve the issue with my edited post.

 

regards

soundscape93

 

 

Edited by soundscape93
implement bug template

Share this post


Link to post
Share on other sites

If you see error code CE-108255-1 on your PS5, try turning off your PS5’s internet connection. To do this, go to your system settings, accessed via your home screen. From there, navigate to ‘internet settings’, and you’ll find the option to turn your internet off.

With the internet off, try loading the game that previously gave you the error message and please feed back to me and let me know what happens. Can you also attach a copy of your gamesave please.

Share this post


Link to post
Share on other sites

thanks for your response @BarryBL

 

Unfortunaltly the same error message appears when i try to load the game. 

Should I try to load the old game from the cloud? Cause then I can try to start the raceweekend again on the screen from my team-headquarters.

Am I sending the gamefile correctly?

.rofile

profile.bin

Share this post


Link to post
Share on other sites

A detailed description of the issue. Please include any error codes here. 

My Team mode keeps crashing on loading screen suddenly after last update of the game when using livery or suits like 70th Aniversary, WeRaceAsOne, Racenet... No Error codes.


What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.17


Game-mode? 

MyTeam


What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Restarted PC

Reinstalled the game on Steam

Tried to load the game with multiple different liveries selected.


What troubleshooting have you attempted? Please always try to attempt to fix the issue 

It seems to be fixed with choosing basic livery and suit, but that is basically not the solution I would want. 


What peripherals are you are using (gamepad, wheel make & model etc) 

Thrustmaster T300 Wheel

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

 A detailed description of the issue. Please include any error codes here. 

Game is constantly crashing after 1.17 update, i saw 'EGO Dumper' in all crash reports. Sometimes it crashes when i load my 'My Team' save. Sometimes it crashes when i start or finish practice/qualifying/race session. It crashed few times when i hit 'return to garage' button. Besides my team mode, i tried time trial mode but it didn't crash there. Happened at least 10 times today, send crash report for all of them through steam. Game is unplayable right now, had no issues in 1.16 patch.

 Platform

PC

 What version of the game you are using

1.17

 Game-mode?

My-Team Mode

 We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes i can reproduce it easily

 How do you make the problem happen?

Sometimes it crashes when i load my 'My Team' save. Sometimes it crashes when i start or finish practice/qualifying/race session. It crashed few times when i hit 'return to garage' button.

 What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Verifying the game files, changing some graphic settings, wheel has no new updates checked it

 What peripherals are you are using

Thrustmaster T150 Pro

 Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

I don't have any

 

 

DxDiag.txt

egodumper.log

Edited by 4Harris
Added egodumper.log

Share this post


Link to post
Share on other sites
Posted (edited)

So I'm filling this out as I recently just had one about 5 minutes ago while playing F1 2020 MyTeam

Console: Xbox One S

Patch: 1.17

Gamemode: MyTeam 

The corrupt save warning is at random, but you only have 3 options ( can't remember the 2nd but I think it's like exit or smth ) Save or Continue Without Saving

I had lost 6 Driver/MyTeam saves as I had this before, on Feb 9th. This bug is game breaking and really can de-motivate you if you've gotten so far into the season nothing is recoverable ( I had a maxed out MyTeam car previously when this first happened )

The last time this happened was on patch 1.16, if possible please provide a fix or make it so this does not happen as often and alert users before it becomes a do or die situation. 

Edited by GeorgRusel

Share this post


Link to post
Share on other sites

@14Keane14 in your report, you mention changing back to the default overalls and livery first. Does this fix your issue? Would just be some useful feedback for the devs to look at.

Share this post


Link to post
Share on other sites

Yes can you try and load off the old game on the cloud please.

Share this post


Link to post
Share on other sites

@BarryBL i loaded the old gamefile. afterwards i turned of the internet on the ps5 and tried it with the old gamesave. i can load the game but as soon as i want to start the new raceweekend the same error code appears.

Do you have anything else i can do to help solve this issue?

Share this post


Link to post
Share on other sites

Can you send me over the error codes please @soundscape93 please, or a video of what you experience. Realistically, we cannot retrieve the save if im honest, however, we can add your findings to our latest investigation and continue to work towards finding a long-term solution.

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, BarryBL said:
2 hours ago, BarryBL said:

@14Keane14 in your report, you mention changing back to the default overalls and livery first. Does this fix your issue? Would just be some useful feedback for the devs to look at.

Yes, it is interesting, but it is true, when i select any other livery for the car or the suit, that is not like those 70th Aniversary, Racenet, WeRaceAsOne, and are those you can edit the sponsors and colors, the save game loads with no problem. It actually has to be selected for both car and suit to get working, which means if I switch to casual livery only the car, it wont load aswell.

But of course that is not something i want to do... and if you switch back to those liveries after you load the save, it crashes again on loading to the session.

 

Edited by 14Keane14

Share this post


Link to post
Share on other sites

Of course @14Keane14, its just a interesting discovery we can look at testing. So, to confirm the process here for the devs, if you can change your livery to any of the 'custom' liveries that you can edit, your save works fine. However, you were using one of the 'branded official' ones.  Do you have a video showing that happening, as it could be a really useful development in our troubleshooting. 

 

Share this post


Link to post
Share on other sites
24 minutes ago, BarryBL said:

Of course @14Keane14, its just a interesting discovery we can look at testing. So, to confirm the process here for the devs, if you can change your livery to any of the 'custom' liveries that you can edit, your save works fine. However, you were using one of the 'branded official' ones.  Do you have a video showing that happening, as it could be a really useful development in our troubleshooting. 

 

Yes, there you go.. As soon as i switch to those liveries the game crashes.. 😕

 

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks @14Keane14, excellent feedback.

Can other users affected also confirm:

  •  What livery they are running
  •  Whether changing livery actually affects the corrupt savegame.

 

  • Like 1

Share this post


Link to post
Share on other sites
32 minutes ago, BarryBL said:

Thanks @14Keane14, excellent feedback.

Can other users affected also confirm:

  •  What livery they are running
  •  Whether changing livery actually affects the corrupt savegame.

 

Hi Barry,

I don't own any DLC, i am using custom or season 4 reward(free path) liveries.

Adding save files, last crash dump to attachment. 

I will try to change liveries and post the result.

 

Regards

crash_dump#746942-20210324-214955-0.zip

ghost_GL0015D.GL

savegame@highlights001_FOVUPTYXSA001.PSX

savegame@highlights001#QKRHMYXE

savegame@profile#NXDSMWW.BWW

savegame@profile#QKRHMYXE

Share this post


Link to post
Share on other sites
1 hour ago, 4Harris said:

Hi Barry,

I don't own any DLC, i am using custom or season 4 reward(free path) liveries.

Adding save files, last crash dump to attachment. 

I will try to change liveries and post the result.

 

Regards

crash_dump#746942-20210324-214955-0.zip

ghost_GL0015D.GL

savegame@highlights001_FOVUPTYXSA001.PSX

savegame@highlights001#QKRHMYXE

savegame@profile#NXDSMWW.BWW

savegame@profile#QKRHMYXE

Hi again,

After 2 practice session in my team mode, i can confirm that changing livery stops game crashes for now. I will let you know if i encounter game crash for a few days.

I changed both car and character(changed Helmet, Suit, Gloves only) customisation. Didn't try to change only 1 customisation.

Here is my old(which game crashes) and new car&character customisation:

Old car:

image.thumb.png.f1cc133b57cef16c9621f682777dc375.png

New car:

image.thumb.png.fd25b2316db24b651363bde2f0e3a11c.png

 

Old character:

image.thumb.png.28403cbd6f8d0ff3eaf772c0dd6fda7b.png

 

New character: (Changed Helmet, Suit, Gloves only)

image.thumb.png.81ba3d44e626e95f45c528bead5ae317.png

 

Regards

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I believe the problem for you was the RaceNet suit.. I think maybe if you try to keep the old livery for the car it should work as it is a casual livery. 

Share this post


Link to post
Share on other sites
3 hours ago, BarryBL said:

Can you send me over the error codes please @soundscape93 please, or a video of what you experience. Realistically, we cannot retrieve the save if im honest, however, we can add your findings to our latest investigation and continue to work towards finding a long-term solution.

there appears the same error code as in my first post (CE-108255-1), also it would be the same videolink i posted already. If you would like i can make a new video but I dont think its necessary or helpfull.

 

2 hours ago, BarryBL said:

Thanks @14Keane14, excellent feedback.

Can other users affected also confirm:

  •  What livery they are running
  •  Whether changing livery actually affects the corrupt savegame.

 

Im running a "custom" car livery not a special livery like 70th Anniversary or somthing like that but my suit is a 70th anniversary edition when the game crashes.

After I changed the suit aswell to a "custom"one in the main menu the game didnt crash anymore.

when Im changing it back the game crashes again when loading my team.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi @4Harris,

Can you send over the whole folder for your savegame please. If too big, can you delete any unneeded highlights (as these take the space) or send via dropbox. How to do so is here:

How to copy your Steam save for F1 2020

  1. Browse to where Steam is installed, usually this will be C:\Program Files (x86)\Steam
  2. Browse to \userdata\xxxxxxxxx\ (where the x’s are your unique user ID)
  3. Right click on the 1080110 folder (this is your F1 2020 save) and select Send To -> Compressed (zipped) folder
  4. Copy that new zipped folder and send it to us at community(AT)codemasters.com (replacing the (AT) with an @ - remember to add a link to the thread you are talking about in the email)

 

Share this post


Link to post
Share on other sites
4 hours ago, dcmort93 said:

@BarryBL @steviejay69

So glad someone else was able to find a fix for an issue initially reported multiple patch cycles ago

So are we, because the cause is quite random. You probably can't replicate without the DLC.

DLC validation is an issue, but it's not in your public information that you do / don't have it. I couldn't attempt to replicate so didn't. But, as stated, good feedback from @14Keane14

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×