Jump to content Jump to content

[PS4] Logitech G923 looses custom settings


snipe122

Recommended Posts

  • A detailed description of the issue: The wheel looses it's settings. It seems it goes back to default settings which are from the Logitech G29 profile at random times. Mostly it happens when starting the PS4 from sleep mode. I have created a custom profile because default settings for G29 give too much FFB for G923 wheel.
  • Platform: PS4
  • What version of the game you are using: 1.17
  • Game-mode: Any
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again: Yes, happens from time to time.
  • How do you make the problem happen? Mostly this happens when coming back from sleep mode. Seems not to happen during game session.
  • What troubleshooting have you attempted? I have tried restarting completely, closing the game and opening again but this seems not to help. A workaround seems to be to disconnect the wheel in game (both USB and power), then re-connect. Before disconnecting, the wheel damper is really strong, when you disconnect it obviously is zero and when you reconnect it seems the settings from the custom profile are finally applied correctly (again).
  • What peripherals are you are using (gamepad, wheel make & model etc): Logitech G923
  • Any screenshots or video of the issue? No
Link to comment
Share on other sites

On 3/31/2021 at 10:47 AM, snipe122 said:
  • A detailed description of the issue: The wheel looses it's settings. It seems it goes back to default settings which are from the Logitech G29 profile at random times. Mostly it happens when starting the PS4 from sleep mode. I have created a custom profile because default settings for G29 give too much FFB for G923 wheel.
  • Platform: PS4
  • What version of the game you are using: 1.17
  • Game-mode: Any
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again: Yes, happens from time to time.
  • How do you make the problem happen? Mostly this happens when coming back from sleep mode. Seems not to happen during game session.
  • What troubleshooting have you attempted? I have tried restarting completely, closing the game and opening again but this seems not to help. A workaround seems to be to disconnect the wheel in game (both USB and power), then re-connect. Before disconnecting, the wheel damper is really strong, when you disconnect it obviously is zero and when you reconnect it seems the settings from the custom profile are finally applied correctly (again).
  • What peripherals are you are using (gamepad, wheel make & model etc): Logitech G923
  • Any screenshots or video of the issue? No

Don't put the console to sleep. If you do, remember to disconnect and reconnect the wheel.

Link to comment
Share on other sites

36 minutes ago, steviejay69 said:

Don't put the console to sleep. If you do, remember to disconnect and reconnect the wheel.

I don't think that's a good workaround... Of course I put my console to sleep when I don't use it. And yes, I need to disconnect / reconnect. But that's the workaround I am already using. Are developers reading this forum?

Link to comment
Share on other sites

10 minutes ago, snipe122 said:

I don't think that's a good workaround... Of course I put my console to sleep when I don't use it. And yes, I need to disconnect / reconnect. But that's the workaround I am already using. Are developers reading this forum?

Not always. Have you tried turning it off and on again? Many USB devices do not resume correctly from deeper sleep states, basically the PS4 is a PC.

Link to comment
Share on other sites

Yes all this might be true but I guess I am not the only one putting the ps4 to sleep and it seems to be a bug specific to the g923 because I could not find any problem report for the g29.

It might be connected to that the g923 is not fully supported yet (which is not good) so it would be good if a dev could look at it and at least confirm the theory.

I guess there is some piece of code that initializes devices in the game with custom profiles now and then.

Link to comment
Share on other sites

21 hours ago, snipe122 said:

Yes all this might be true but I guess I am not the only one putting the ps4 to sleep and it seems to be a bug specific to the g923 because I could not find any problem report for the g29.

It might be connected to that the g923 is not fully supported yet (which is not good) so it would be good if a dev could look at it and at least confirm the theory.

I guess there is some piece of code that initializes devices in the game with custom profiles now and then.

Just because nobody has reported it on G29 does not mean that nobody has recognised it and that because the G923 is a "G920/G29-plus" that the issue *would* occur if those wheels had the extra functionality.

Anyway, the G923 isn't on the fully supported wheel list for the game from release. It may well be a different kettle of fish in F1 2021.

Link to comment
Share on other sites

So you are saying that I cannot expect any help from the support regarding this? Since it is only you answering all the time, do you work at the support? Is there another way to file a ticket or codemasters does only have a support forum?

Link to comment
Share on other sites

22 minutes ago, snipe122 said:

So you are saying that I cannot expect any help from the support regarding this? Since it is only you answering all the time, do you work at the support? Is there another way to file a ticket or codemasters does only have a support forum?

You can email them. My function is to moderate the forum and provide basic assistance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...