Jump to content Jump to content

Telemetrie data about tractioncontrol


Recommended Posts

Hey there,

i think i found a bug in your telemetrie data:

  • Description:
    In the carstatus packet never appears value 1 for tractioncontrol even if there are drivers with tc on medium.
  • Platform
    PC
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    1.17
  • Ranked/Unranked/Leagues
    all of them
  • Wired or Wireless Connection?
    wired
  • The amount of players in your session?
    20
  • Were you the host?
    yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
    I don't know
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    yes
  • How do you make the problem happen?
    Activate telemetrie data and listen to it
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
    No
  • Video of the issue, including timestamps. Did you stream the session?
    No video, but attached a screenshot of the data where at least the drivers in line 13 to 15 had activated tc on medium

Thanks for your help.

codemasters_telemetrie_tc_bug.PNG

Edited by Neospin
typo
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...