Jump to content Jump to content

New Monitor has broken the game


Recommended Posts

Hi Guys,

Bit of a weird one!

I recently upgraded my monitor to a 240hz, 1080p monitor with G-sync, and I have gone to launch F1 2020 and it just gives me a blank screen for about 20 seconds then puts me back to my desktop. But the game is "running" on the task bar and task manager.

I have tried disabling g sync, changing my refresh rate etc and nothing seems to work

I did manage to get to the main menu however (by lowering to HD 1080P, 60hz) when I try to load anything such as a time trial it is just an endless loading screen.

Any suggestions or help would be greatly appreciated. Thanks!


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) -

  • 1.17
  • Steam says the build ID is: 6373901 (last updated 30th Match 2021)

3.       Game-mode? -

  • n/a when launching the game
  • Did manage to get onto main menu, did try to load into Career as well as time trial

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. -

  • New Monitor, 240hz, 1080p, G-Sync
  • Launch the game through steam - gives a black screen 

5.       How often do you see this problem? Is it the only time or does it always happen? 

  • Everytime I launch

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

  • I did troubleshoot by disabling G-sync, chaning refresh rate. Did manage to get to the title screen but cannot physically load into anything just gives me the "Loading" with the spinning wheel

7.       Any accessories you are using (gamepad, wheel etc) 

  • Logitech G29 with pedals

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

  • It's just a black screen to not really sure what to include

UPDATE #2

So I have just launched the game, ive managed to get into the title screen. However I am stuck on the loading screen for career mode, time trial etc. I will attach a screenshot as I can get on the game now. 

20210401134116_1.jpg

Link to comment
Share on other sites

1 hour ago, KryptoGames said:

I just updated the thread

Can you add a dxdiag (inc. make and model of motherboard) please? It's in the basic troubleshooting steps before posting a bug. Make sure to only have the G-SYNC monitor connected if you have two now.

Suggestion 1: Delete the hardware_settings_config.xml

Suggestion 2: DDU your GPU driver and don't customise anything.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...