Jump to content Jump to content

Report Code


Checaf1

Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 

When entering the screen settings, the error code appears, and then when entering the panel customization, it did not enable it.

Report Code: RSTC-MCAG-EEET-HTVG

  • Platform

Pc Windows 10 - Video Radeon RX560

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.17

  • Game-mode?

setting up the game

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

yes

  • How do you make the problem happen?

Entering on-screen settings

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

All,

  • What peripherals are you are using (gamepad, wheel make & model etc) 

everything even reinstalled the game

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

20210331164959_1.jpg

20210331171728_1.jpg

Link to comment
Share on other sites

Sorry, my controller is a Logitech G920 steering wheel. As steviejay69 says, the error or problem is not being able to enter the customization panel.

Disculpas, mi controlador es un volante Logitech G920. Como dice steviejay69, el error o problema está en no poder ingresar al panel de personalización.

Link to comment
Share on other sites

1 hour ago, Checaf1 said:

Sorry, my controller is a Logitech G920 steering wheel. As steviejay69 says, the error or problem is not being able to enter the customization panel.

Disculpas, mi controlador es un volante Logitech G920. Como dice steviejay69, el error o problema está en no poder ingresar al panel de personalización.

Please check you have installed the Logitech drivers.

Please also check you do not have the Steam Controller option enabled.

Can you use the D-pad and 'Accept' controls on the wheel or cursor keys and 'Enter' on the keyboard?

Maybe a little video may help us spot what is amiss.

Link to comment
Share on other sites

3 hours ago, steviejay69 said:

Please check you have installed the Logitech drivers.

Please also check you do not have the Steam Controller option enabled.

Can you use the D-pad and 'Accept' controls on the wheel or cursor keys and 'Enter' on the keyboard?

Maybe a little video may help us spot what is amiss. 

The drivers were properly installed and working correctly.

I set the steam controller option to enable.

I can correctly use the DE-pad and 'OK' controls on the cursor keys wheel and 'Enter' on the keyboard.

The problem is that I cannot select the PANEL CUSTOMIZATION option because it is disabled at all times.

 

20210401150105_1.jpg

Link to comment
Share on other sites

12 hours ago, Checaf1 said:

The drivers were properly installed and working correctly.

I set the steam controller option to enable.

I can correctly use the DE-pad and 'OK' controls on the cursor keys wheel and 'Enter' on the keyboard.

The problem is that I cannot select the PANEL CUSTOMIZATION option because it is disabled at all times.

Maybe just phrasing, but the Steam Controller option should be disabled (global setting). My initial post is perhaps poorly phrased also "check you do not have the Steam Controller setting enabled".

Please also post a dxdiag after DDU and installing the 21.3.1 GPU driver.

Link to comment
Share on other sites

4 hours ago, steviejay69 said:

Still you have not posted the dxdiag.

I'm going to suggest reinstalling the game because this is quite an unusual error and it's particular to your setup.

Hello stevieja69, as I mentioned in the first publication, the game has already been uninstalled and reinstalled.

I pass you the DxDiag file.

Thank you very much!

DxDiag.txt

Link to comment
Share on other sites

29 minutes ago, Checaf1 said:

Hello stevieja69, as I mentioned in the first publication, the game has already been uninstalled and reinstalled.

I pass you the DxDiag file.

Thank you very much!

DxDiag.txt

Can you also post the make and model of your motherboard please as it is not contained in the dxdiag

There is almost certainly a microcode update for the CPU missing (0xDE) as it is not in the latest OS patch update (0xB4).

Link to comment
Share on other sites

On 4/7/2021 at 1:36 PM, Checaf1 said:

The motherboard is an asus prime z270M-plus

Thank you. You have the latest BIOS from 2018 and the Microsoft patch is still not current as it lags behind microcode releases. There is no real suggestion I can make except maybe DDU and try the 20.11.2 drivers (last but one recommended release).

It is a shame I do not have the RX560 to test with but there was never an issue with the RX580 I had. I now have the RX5700XT, again no issues.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...