Jump to content Jump to content

F1 2020 FPS DROPS


Recommended Posts

I've recently started playing F1 2020 again and have found that since yesterday evening I have been getting fps drops in game. To try and fix this I have tried running the game in both DirectX 11 and 12, I have tried lowering the graphics settings from the highest setting to medium and I have even tried reinstalling the entire game. I have ruled out the possibility that it could be a hardware issue as I have ran benchmark tests on both F1 2020 and other games and F1 2020 is the only one with fps drops. I have attached screenshots of benchmark tests on F1 2020 and Rainbow Six Siege as well as in game footage of F1 2020 and the benchmark test itself. Any help would be much appreciated.

There are framedrops every 5 or so seconds

Im on version 1.17

Its in all gamemodes and In menus it seems

Its constantly an issue

I've tried changing my Nvidia settings, reinstalling the game and changing my in game video settings. 

I've ran benchmark tests on other games and F1 2020 is the only one with an issue

I'm using an xbox one controller to play

And I have now attached a DXdiag

Screenshot 2021-04-07 021908.png

Screenshot 2021-04-07 021925.png

DxDiag.txt

Link to comment
Share on other sites

Please read the banner and adjust your post to meet the criteria of a bug report

https://forums.codemasters.com/announcement/38-want-to-report-an-issue-have-a-bug-to-report-please-look-here-first/

My initial feeling is that this is something specific to your setup, so please include a dxdiag and make and model of your motherboard with the necessary information.

Link to comment
Share on other sites

  • Administrator

Can you add your in-game graphical settings too please @McMitzy

Limiting the FPS cap in-game may contribute to a smoother experience. Worth nothing that a balance between pure performance and smooth running while in-game is key. Here's a copy of my settings for reference: 

20210317141343_1.jpg

20210317141337_1.jpg

Link to comment
Share on other sites

  • Administrator

Hi @McMitzy,

Found a article online with some possible ideas: https://guides.magicgameworld.com/how-to-fix-f1-2020-pc-performance-issues-lag-low-fps/

Issue here is you are the only person to be reporting this recently in the Community, so I suspect there is a setup issue somewhere here. Do you have any other applications on while playing the game. I've tried to replicate, and mine performs as expected.

Link to comment
Share on other sites

22 hours ago, McMitzy said:

steviejay69 I've now edited the post to include what u needed

 

Please include your motherboard make and model as the dxdiag hasn't captured it (OEM laziness).

To be fair, there's lots of noise on the Nvidia forums about FPS drops and stutter with these 46x.xx drivers, maybe consider DDU and install 45x.xx that worked for you.

Link to comment
Share on other sites

@steviejay69 and @BarryBL 

I've only recently noticed that when In f1 2020 the graphics are much softer than when using anything else on my PC and it was not like this before. And I know its not just how the game looks because for a second when I tab out of the game the taskbar at the bottom looks softer but then when I've fully tabbed out is sharper and back to normal. I wonder if this may help with solving the issue

 

Link to comment
Share on other sites

3 hours ago, McMitzy said:

@steviejay69 and @BarryBL 

I've only recently noticed that when In f1 2020 the graphics are much softer than when using anything else on my PC and it was not like this before. And I know its not just how the game looks because for a second when I tab out of the game the taskbar at the bottom looks softer but then when I've fully tabbed out is sharper and back to normal. I wonder if this may help with solving the issue

 

Try DDU the driver (proper disconnect internet) and delete the hardware_settings_config.xml before launching the game.

Don't use any GFE 'optimisations'.

And still, there is no motherboard make and model - AGESA/uCode updates *could* have an effect on the CPU but without the motherboard make I can't check.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...