Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2021 | Arrives July 16 | First Look Here Read more... ×

Recommended Posts

Posted (edited)

I've recently started playing F1 2020 again and have found that since yesterday evening I have been getting fps drops in game. To try and fix this I have tried running the game in both DirectX 11 and 12, I have tried lowering the graphics settings from the highest setting to medium and I have even tried reinstalling the entire game. I have ruled out the possibility that it could be a hardware issue as I have ran benchmark tests on both F1 2020 and other games and F1 2020 is the only one with fps drops. I have attached screenshots of benchmark tests on F1 2020 and Rainbow Six Siege as well as in game footage of F1 2020 and the benchmark test itself. Any help would be much appreciated.

There are framedrops every 5 or so seconds

Im on version 1.17

Its in all gamemodes and In menus it seems

Its constantly an issue

I've tried changing my Nvidia settings, reinstalling the game and changing my in game video settings. 

I've ran benchmark tests on other games and F1 2020 is the only one with an issue

I'm using an xbox one controller to play

And I have now attached a DXdiag

Screenshot 2021-04-07 021908.png

Screenshot 2021-04-07 021925.png

DxDiag.txt

Edited by McMitzy
I've now edited the post to include the information needed.

Share this post


Link to post
Share on other sites

Please read the banner and adjust your post to meet the criteria of a bug report

https://forums.codemasters.com/announcement/38-want-to-report-an-issue-have-a-bug-to-report-please-look-here-first/

My initial feeling is that this is something specific to your setup, so please include a dxdiag and make and model of your motherboard with the necessary information.

Share this post


Link to post
Share on other sites

steviejay69 I've now edited the post to include what u needed

 

Share this post


Link to post
Share on other sites

Can you add your in-game graphical settings too please @McMitzy

Limiting the FPS cap in-game may contribute to a smoother experience. Worth nothing that a balance between pure performance and smooth running while in-game is key. Here's a copy of my settings for reference: 

20210317141343_1.jpg

20210317141337_1.jpg

Share this post


Link to post
Share on other sites

These were my settings I'll try yours now see if that helps

advanced graphics.png

video settings.png

Share this post


Link to post
Share on other sites

First recommendation here is to cap your Frame Rate Limit to something below your benchmark, but realistic. Balance between graphical performance and smoothness in-game.

Share this post


Link to post
Share on other sites

I've just tried switching to your settings and the first attempt at loading into a race fully crashed the game which is the first time this has ever happened

crash.png

Share this post


Link to post
Share on other sites

Just change the frame rate, nothing else needed.

Share this post


Link to post
Share on other sites

I don't get why it worked fine until monday evening then just stopped though, but what frame rate would u recommend I change it to.

Share this post


Link to post
Share on other sites

Reverting your graphics drivers back may help as well.

Share this post


Link to post
Share on other sites

Hi @McMitzy,

Found a article online with some possible ideas: https://guides.magicgameworld.com/how-to-fix-f1-2020-pc-performance-issues-lag-low-fps/

Issue here is you are the only person to be reporting this recently in the Community, so I suspect there is a setup issue somewhere here. Do you have any other applications on while playing the game. I've tried to replicate, and mine performs as expected.

Share this post


Link to post
Share on other sites

I have no other applications open at the time but how would I know what the problem is is it's an issue in my setup

 

Share this post


Link to post
Share on other sites

Maybe changing your refresh rate to 'Auto' possibly. 

Share this post


Link to post
Share on other sites
22 hours ago, McMitzy said:

steviejay69 I've now edited the post to include what u needed

 

Please include your motherboard make and model as the dxdiag hasn't captured it (OEM laziness).

To be fair, there's lots of noise on the Nvidia forums about FPS drops and stutter with these 46x.xx drivers, maybe consider DDU and install 45x.xx that worked for you.

Share this post


Link to post
Share on other sites

@steviejay69 and @BarryBL 

I've only recently noticed that when In f1 2020 the graphics are much softer than when using anything else on my PC and it was not like this before. And I know its not just how the game looks because for a second when I tab out of the game the taskbar at the bottom looks softer but then when I've fully tabbed out is sharper and back to normal. I wonder if this may help with solving the issue

 

Share this post


Link to post
Share on other sites
3 hours ago, McMitzy said:

@steviejay69 and @BarryBL 

I've only recently noticed that when In f1 2020 the graphics are much softer than when using anything else on my PC and it was not like this before. And I know its not just how the game looks because for a second when I tab out of the game the taskbar at the bottom looks softer but then when I've fully tabbed out is sharper and back to normal. I wonder if this may help with solving the issue

 

Try DDU the driver (proper disconnect internet) and delete the hardware_settings_config.xml before launching the game.

Don't use any GFE 'optimisations'.

And still, there is no motherboard make and model - AGESA/uCode updates *could* have an effect on the CPU but without the motherboard make I can't check.

Share this post


Link to post
Share on other sites
1 minute ago, McMitzy said:

not sure if this is what u wanted or not edit: I also clicked save report and I've attached that if that helpsThe save file.HTM

Screenshot 2021-04-15 121759.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I think the 3600XT is just a binned 3600? 

2 minutes ago, McMitzy said:

There's a new driver update do I try installing that @steviejay69

GPU? Yes, why not?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×