Jump to content Jump to content

[SOLVED] All buttons functional - car doesn't move


Go to solution Solved by Laserbeak43,

Recommended Posts

  • Solution
Posted (edited)

[SOLVED] Had to set my transmission to "Manual H-Pattern or Sequential"

Hi,

I have the following hardware for DR2

  • DD1 - Porsche wheel
  • Shifter SQ 1.5
  • Handbrake 1.5
  • CSP Pedals V3

All inputs are functional with input reporting, but the car doesn't move. I am able to rev but cannot change gears and driver doesn't take hand off handbrake.
What could be the problem?

 

 

 

Edited by Laserbeak43
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...