Jump to content Jump to content

Split Screen crashes instantly with DLSS enabled


Recommended Posts

Posted (edited)
  • A detailed description of the issue. Please include any error codes here. 

DLSS completely does not work in split screen modes. If you try to enter in split screen with it enabled the game crashes or if you try to enable it inside a split screen race the game simply stops working and you need to close it manually with task manager. Without DLSS it works fine.

The game gave me an crash error screen in the first time it happened and I uploaded the crash report, but the other times it just crashed and nothing happened.

In Windows, every time the game crashes it mentions it's a hardware error in the PC reliability history, Problem Event Name: LiveKernelEvent code 141, but it actually isn't, it's a software issue. This may freak some people out that they have a faulty graphics card for example.

  • Platform

PC

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.18 in start screen

6517379 Version ID on Steam

  • Game-mode?

Split Screen

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Yes, in 100% of the tests it happens

  • How do you make the problem happen?

1- set DLSS as anti-aliasing method in settings

2- Start a split screen race.

OR

1- Start a split screen race without DLSS 

2- Enable DLSS 

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Changing video settings to the lowest, but it also crashed. I suspect this is a problem with the game's engine

  • What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox Controller as player 1 and keyboard as player 2

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Video below:
____

Edited by henrique175
Added windows reliability history error
  • Agree 1
Link to post
Share on other sites
Posted (edited)
4 hours ago, steviejay69 said:

@henrique175 Can you add the dxdiag for the card, driver, OS build, etc. thanks.

Dxdiag- DxDiag.txt

Nvidia Driver is 466.11 - not the latest one, but I will update it and see if it fixes the problem.

Updated the drivers to 466.27 and the same thing happens

OS Info -  Windows 10 Version    10.0.19042 Build 19042

Edited by henrique175
New Driver
  • Like 1
Link to post
Share on other sites
  • Administrator

I'll go and test this one on PC. Bare with guys and I'll take a look. 🙂 

EDIT: That was quick. Confirmed, I've got this one to replicate. Will bug, thanks for the feedback everyone. 

  • Like 1
  • Thanks 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...