Jump to content Jump to content

Recommended Posts

2 hours ago, Cocchi1990 said:

Hello everyone,

I have an issue too.

After two hours of game ( F1 2020 PS4), the display blocked with the data can’t update and I also cannot change the skin.

I have to reconnect the usb.

IMG_5168.MOV

Then please write an actual bug report (including replication attempts)

https://forums.codemasters.com/announcement/38-want-to-report-an-issue-have-a-bug-to-report-please-look-here-first/

 

Link to post
Share on other sites
Posted (edited)

Ok,

 

1.        Display blocked with the data can’t update and I also cannot change the skin. (Native Mode)
2.       F1 2020 v 1.18 and v 1.19. Also F1 2021
4.       The issue claims after a while of game in trial mode but also in career mode.
5.       Occurrences every times. 
7.       T300 rs (firmware version 32and 33) with F1 Add on SF1000 (Firmware vers. 5.42 and 5.51). 
8.       Video in the previous post.

Edited by Cocchi1990
Link to post
Share on other sites
1 hour ago, Cocchi1990 said:

Ok,

 

1.        Display blocked with the data can’t update and I also cannot change the skin. (Native Mode)
2.       F1 2020 v 1.18
4.       The issue claims after 1/2 hours of game in trial mode or free test during the strategies modes ( i.e. Tires management).
5.       Occurrences 3/4 times in 2 weeks. 
7.       T300 rs (firmware version 32) with F1 Add on SF1000 (Firmware vers. 5.42). 
8.       Video in the previous post.

Have you tested with another game? No other user is reporting the issue.

Link to post
Share on other sites
Posted (edited)

As i had another issue yesterday. When you do Restart Session in F1 2020, the wheel and display doesnt work anymore, until i disconnect the wheel power or usb and connect it again.

i am on Ps5

Edited by GioProductions
Info
  • Thanks 1
Link to post
Share on other sites
Posted (edited)

i am on pc and havent had this issue with the display freezing and i usually play for around 2-3 hours in career/my team so maybe this is a playstation specific issue?

i am also aware of a new update being worked on for firmware unsure if it's for the rim or wheelbase or both so this could potentiqally be fixed with this update. no eta on when it will be ready tho as of yet.

 

Edited by cearp8858
Link to post
Share on other sites
2 hours ago, cearp8858 said:

i am on pc and havent had this issue with the display freezing and i usually play for around 2-3 hours in career/my team so maybe this is a playstation specific issue?

i am also aware of a new update being worked on for firmware unsure if it's for the rim or wheelbase or both so this could potentiqally be fixed with this update. no eta on when it will be ready tho as of yet.

 

Do you play in native mode or UDP mode?

Link to post
Share on other sites
Posted (edited)
5 minutes ago, Cocchi1990 said:

Do you play in native mode or UDP mode?

i use native mode, but as i said i am on PC and never had the freezing so it could be a playstation issue seeing as @GioProductions is also on playstation and experianced the same freezing issue as you

the issue we have in identifying the problem is low number of rims out there currently and ofc active forum members who have the same rim/wheelbase and actually report the problems 

Edited by cearp8858
  • Agree 1
Link to post
Share on other sites
Posted (edited)

@steviejay69  @BarryBL

I was playing Career mode last night and the SF1000 wheel did freeze at 2 different times during my game on the Ps5. I am using Native mode.

I could keep steering, but the LED lights and the Telemetry data freezed. I could exit the game and it kept freezed. See here:

20210516_003237.thumb.jpg.dbdecd0bf20a9da917eb48d8790c725e.jpg

The only way to fix this, is by unplugging the Usb/power the Thrustmaster base and restart the wheel.

Hereby my game report code:

20210516_002731.thumb.jpg.dc7cd08d35b9447c77e294639568256e.jpg

I am on F1 2020 Patch 1.18 and the T-GT base and wheel are up 2 date with the latest software.

Is this enough or should i make a different bug report?

Edited by GioProductions
Info
  • Thanks 1
Link to post
Share on other sites
33 minutes ago, Cocchi1990 said:

It’s the same my issue, it is a bug in native mode. I have also allerted the thursmaster assistence.

I am waiting for a feedback but in native mode the issue occurrences are high.

Will you update if they reply on you?

I am thinking this is more a Codemasters issue, as the wheel does keep working normal (without LED lights and display), i can steer etc

Link to post
Share on other sites

The fact that you're both experiencing slightly different symptoms means it's possibly connectivity.

Are either of you reserving the LAN IP of the wheel and/or the PS4/5 exclusively for it? (This would be a function on the router.) What is the DHCP lease time if not?

Link to post
Share on other sites
Posted (edited)
49 minutes ago, steviejay69 said:

The fact that you're both experiencing slightly different symptoms means it's possibly connectivity.

Are either of you reserving the LAN IP of the wheel and/or the PS4/5 exclusively for it? (This would be a function on the router.) What is the DHCP lease time if not?

I think @Cocchi1990 and i have the same issue.

Just to clarify it, the game keep working and the steer also, but the display and LED light are the ones that stops working, as this info is provided by the game NATIVE to the wheel.

I do not use the Telemetry data through the IP address.

I could try using the wheel with IP Telemetry and see what happens, but the reason i would not use it, is due to lag of the data.

Edited by GioProductions
Info
  • Thanks 1
Link to post
Share on other sites

Can you clarify that the PS4/5 connects to the SF1000 via bluetooth in Native mode? it's not clear from the manual. IIRC this was the way the older TM (BT LED) display for PS4 worked? 

I can see that the XBox only connects in UDP mode.

PC....master race, etc. 😉

Link to post
Share on other sites
Posted (edited)

Today i have had the same issue also with udp mode, not only native mode.

Only the display and led freezed, the wheel continues to go well.

To sum up, it's not a connectivity issue for two reason: 1. we have the display freeze both UDP and Native Mode 2. same issue with PS4 and PS5.

In addition I have static IP for Wheel anche DHCP lease time 2 days, this is an issue not related to the connection.

The display freezed when a new session starts or new test starts (with the traffic lights and automatic pilot) and also after the return to garage.

Edited by Cocchi1990
  • Thanks 1
Link to post
Share on other sites
  • 4 weeks later...

Hi, 

any news here in this topic. I have the same issue with the freezing display of the sf1000 in f1 2020. Suddenly the display and the LED freezes. Ever Thing else is working. 

I already updated the tx base on Version 58 and the sf1000 on version 5.51

Regards

Link to post
Share on other sites

I dont know if Codemasters is still looking at this issue?

Otherwise I am afraid this freeze issue will also be on the F1 2021 game and especially when the wheel goes on sale worldwide on the 26th of Aug 2021.

Are you on Ps4 or Ps5?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...