Jump to content Jump to content

F1 2020 1.18 - Multiplayer: Stuck (fail) JOINING SESSION since 1.18 / F1 2019 works...


 Share

Recommended Posts

Hi, please help that I can join Multiplayer Events again.

 

  • A detailed description of the issue.  

I cannot connect to weekly event races , Ranked and Unranked. For example unranked: I find lobbies and when I want to join it stays about 1 minute at screen "Joining session / Please wait" - then it fails without further error "Error / failed to join session" (no code or something) . At ranked: it searches for a lobby and then like unranked I have to wait a while at joining session until it fails without further error. After a few tries (2-3 most of the time) it opens an empty lobby, which then stays at awaiting players. I see only "sparkly" players coming in but the state vote for tracks is shwn forever - it seems no one can really join or start the race.

Until F1 2020 1.16 (absolutely sure) and 1.17 (pretty sure) online races worked

As mentioned in the title, when I start my F1 2019 online lobbies work and I can join races, so I think it could not be a problem caused by a firewall / network or something like that.

By the way: This problem exists of both of my Devices ( Desktop PC and a Notebook) and independend on Internetproviders (I've tested three different ones) or the network (too I've tested it in 3 different environments)

  • Platform

Windows 10 64 bit - latest updates

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)
    1.18 
  • Ranked/Unranked/Leagues
    ranked and unranked & weekly events)) - I couldn't test leagues
  • Wired or Wireless Connection?
    both - see detailed desciption please
  • The amount of players in your session?
    for example on 16.5. 20:30 up to 5 players in a ranked lobby
  • Were you the host?
    on 16.5. 20:30 - I think so - most times I believe not
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
    no info about that - sorry
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    yes - I tried this out a lot of times during the last week
  • How do you make the problem happen?
    trying to connect to an online race
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
    DMTM-JVEM-PSRT-MSMG
  • Video of the issue, including timestamps. Did you stream the session?
    No, but as of 20:40 CEST a non working ranked lobby still exists with 3 player

 

I hope you find out what's wrong and tell me how I can fix it.

Thanks a lot in advance
Wolfgang

Edited by hcform
Link to comment
Share on other sites

  • Administrator

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074.

Can you try on a separate account and see how that works.

  • Like 1
Link to comment
Share on other sites

Hi @BarryBL,

first thanks for the reply. As mentioned in my description, I've tried it out in 3 different networks with 3 different providers, to be absolutely sure it has nothing to do with the firewall or the internet-provider....

That's why I mentioned, that it works on F1 2019 - it uses the same ports, or not? And I've never had this problem before Patch 1.18

What do you mean with "separate account" ?

Best regards,

Wolfgang

Link to comment
Share on other sites

  • Administrator
1 minute ago, hcform said:

Hi @BarryBL,

first thanks for the reply. As mentioned in my description, I've tried it out in 3 different networks with 3 different providers, to be absolutely sure it has nothing to do with the firewall or the internet-provider....

That's why I mentioned, that it works on F1 2019 - it uses the same ports, or not? And I've never had this problem before Patch 1.18

What do you mean with "separate account" ?

Best regards,

Wolfgang

Hi Wolfgang. 

Try using F1 2020 on a second account, sharing the game under 'family settings'. Might be a account limitation perhaps, which is a bug seen before.

  • Like 1
Link to comment
Share on other sites

Hi @BarryBL,

thanks for the hint to share a game with another account on steam - didn't know this is possible before 😉

I tried it out with a different steam account and this family-share function - and here everything works as expected - so is there a problem with my account?

Is there something I can do on my side?

Edited by hcform
Link to comment
Share on other sites

  • Administrator

Yeah its a known issue at the moment, that we are working on. At the moment, please use the second account as a workaround. Please PM me both account names stating which one works and which doesn't please so I can add to the report.

  • Like 1
  • Disagree 1
Link to comment
Share on other sites

  • 2 weeks later...
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...