Jump to content Jump to content

No damage from hitting walls. Myteam/Career/MP PC


Recommended Posts

Posted (edited)
  • A detailed description of the issue. Please include any error codes here. 
    When going to crash into a barrier on any damage mode (sim, normal, reduced) does not produce any damage and moves my car around
     
  • Platform
    PC
     
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    1.18
     
  • Game-mode?
    My team, Career, MP
     
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    Yes. Very simple to recreate.
     
  • How do you make the problem happen?
    Crash into different walls on any map and see if what happens in the video occurs.
     
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
    Verified game files. All I can really think of other than not crashing in general.
     
  • What peripherals are you are using (gamepad, wheel make & model etc) 
    Thrustmaster TMX Pro
     
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   
    Video was recorded using F2 2020 cars. This also occurs on the following: F1 2020, F2 2019, F2 2020, Classic. The damage mode for this race was Normal
     
Edited by Lightz3D
Link to post
Share on other sites
  • Lightz3D changed the title to No damage from hitting walls. Myteam/Career/MP PC

Not sure a dxdiag is helpful as this is a gameplay issue?

In the clip there is no indication of the damage portion of the MFD, so is this about visual damage or actual damage?

Edit: dxdiag shows ASUS GPU Tweak II running (crashing), there were issues with Gigabyte EasyTune and various RGB utilities, so please uninstall the utility and retest.

Link to post
Share on other sites
Posted (edited)
4 hours ago, steviejay69 said:

Not sure a dxdiag is helpful as this is a gameplay issue?

In the clip there is no indication of the damage portion of the MFD, so is this about visual damage or actual damage?

Edit: dxdiag shows ASUS GPU Tweak II running (crashing), there were issues with Gigabyte EasyTune and various RGB utilities, so please uninstall the utility and retest.

1: Yeah I didn't think it would be helpful but someone asked for it so I provided it.
2: Ahh this was poor clipping. After the crash I checked it and there was no damage where there 100% should have been.
3: Yes, I will uninstall these utilities now.

Will attempt recreation for a video now.

Edited by Lightz3D
Link to post
Share on other sites
  • Administrator

Can you get a video of this happening in a single player mode please @Lightz3D. Try and test it by REALLY hitting the wall. Castle section at Baku perhaps. Maybe also adding a screenshot of your assists and settings too just to clarify them for us. Thanks.

Link to post
Share on other sites
1 minute ago, BarryBL said:

Can you get a video of this happening in a single player mode please @Lightz3D. Try and test it by REALLY hitting the wall. Castle section at Baku perhaps. Maybe also adding a screenshot of your assists and settings too just to clarify them for us. Thanks.

Will do. Will collect this tomorrow as it is 11pm for me right now. I find this only really happens on a few select walls but I will go full beans into a few different walls and see what happens. Will keep you all posted. 

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...