Jump to content Jump to content
F1 2021 | Online Services Down For Maintenance | 26/07/2021 ×

Error when friend tries to enter the forums.


Recommended Posts

 

"Your account needs to be linked before you can sign in with this method. Log into the front-end to complete this and then try again."

A friend has this problem when he tries to enter the forums. He plays on PC and he has linked his Steam account but everytime he tries to enter that message stops him from doing so. If its necessary I will give his username to any admins/moderators. Thank you in advance! @BarryBLmaybe you can help?

Link to post
Share on other sites

Hi, did you get anywhere with this? I've been having this problem with my league account for several weeks now, emailed them and they didn't help in any way, I just can't log into the account at all because of this error. Account is linked to our Twitch, Steam, can't connect to Google because it's "blocked" apparently, so I don't see what I'm supposed to link the account to...

Link to post
Share on other sites
  • Administrator

Try logging out completely of both codemasters forum and accounts.codemasters, clear cookies/cache (and check on incog mode) and then log in again, so that the old accounts cookie doesn't come into force from before update and let me know your results.

Link to post
Share on other sites

i have the same problem, i tried to delete cookies and everything you said but the same doesn't work for me, it always gives me the same problem.  I was happy today because maybe I could have the F1 2021 beta now I don't know what to do, help @BarryBL

Edited by Tommx07
Link to post
Share on other sites
1 minute ago, Tommx07 said:

i have the same problem, i tried to delete cookies and everything you said but the same doesn't work for me, it always gives me the same problem.  I was happy today because maybe I could have the F1 2021 beta now I don't know what to do, help

now i have created another account to write

Link to post
Share on other sites
  • 1 month later...
On 6/7/2021 at 4:54 PM, BarryBL said:

Try logging out completely of both codemasters forum and accounts.codemasters, clear cookies/cache (and check on incog mode) and then log in again, so that the old accounts cookie doesn't come into force from before update and let me know your results.

Hi, I have left the account for 1 month, just tried it again and I still cannot gain access to the account. Do you have any other ideas? I've not been able to access the account for around 2 months now and it's pretty irritating 😞

Link to post
Share on other sites
  • 3 weeks later...

My main account's receiving this error too. Had to make this new account to report it.
Can PM an admin details.

Clearing cache/cookies and even reinstalling windows does not help. Hell, even a completely new computer doesn't.

Edit: Just to be clear, didn't upgrade computer due to this issue but for better performance.

Edited by SiliconpotB
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...