Jump to content
Sign in to follow this  

[Bug Report] Fullscreen for Nvidia laptop chipset still broken in 0.7

Recommended Posts

There appears to have been a flurry of activity around May when this bug was first reported, but I've not seen any conclusive resolution and I'm still unable to get fullscreen to work.  I've tried all of the various suggestions - using alt-Enter several times, trying different refresh rates and resolutions, updating drivers, closing and restarting the game, editing the INI files.. but no joy.  Whatever I try, the screen will go black for a split second before the game returns to windowed mode.

I'm running an Asus G750JS, with a GeForce 870m chipset. OS is the standard Windows 8.1 install.  GPU has 3GB of video RAM and the native resolution is 1920x1080, 60hz refresh.

I've tried several drivers with no luck, but currently on 355.60

Graphics are set to the default for the "High" preset.  The settings I'm trying to get to work in Video Mode are:

Resolution: 1920x1080
Fullscreen: On
Multisampling: 4xMSAA
Aspect Ratio: Auto
Refresh Rate: 60
Vsync: Off
Gamma: 0.80

I've tried altering all of those settings, but nothing makes any difference. The game is unable to stay in fullscreen.

Is there any update on the problem?  It's quite frustrating being unable to get fullscreen mode to work, especially when I've had no problems at all with Dirt 3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×