Jump to content Jump to content

My brakes get applied automatically even without giving brake input!


Recommended Posts

My brakes get applied automatically  even without giving brake input! I tried connecting and disconnecting my controller . The issue gets fixed if i swap the command keys for brake and Acceleration but I am more comfortable with the default setup where I am facing this issue !!!! if anyone knows how to fix this !1 please reply

Link to post
Share on other sites

After you've swapped the buttons set for brake and accelerate, do you accelerate without pressing the button? If not make sure you don't have brake assist on by mistake.

If you go into the controller settings you may be able to adjust the calibration to solve the issue if it is caused by the controller.

Link to post
Share on other sites
On 6/13/2021 at 6:45 PM, janmesh44 said:

My brakes get applied automatically  even without giving brake input! I tried connecting and disconnecting my controller . The issue gets fixed if i swap the command keys for brake and Acceleration but I am more comfortable with the default setup where I am facing this issue !!!! if anyone knows how to fix this !1 please reply

Also please complete a proper bug report 

https://forums.codemasters.com/announcement/38-want-to-report-an-issue-have-a-bug-to-report-please-look-here-first/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...