Jump to content Jump to content

Recommended Posts

  • A detailed description of the issue.
    • The buttons in my steering wheel seem to be inverted (pressed when not, not pressed when actually pressed). This only happens if I try to create a new Steering Wheel set-up.
    • You also can NOT edit the Force Feedback, it is stuck in the same setting and is absolutely undriveable.
  • Report Code
  • Platform?
    • Xbox Series X
  • Game-mode?
    • Every Game-mode.
  • What troubleshooting have you tried? Please list everything you tried.
    • Restart Xbox, Clear Cache, Restart Game, Unplug and re-plug steering wheel.
  • Any screenshots or video of the issue? Remember to add as unlisted if video via a third party. 
    • No
  • How do you make the problem happen? Please add a step-by-step guide here so we can replicate and get reported as quick as possible.
    • Modify any existing Steering Wheel setup.
    • Save as a new setup.
    • That's it. You can no longer assign any steering wheel buttons or race because the Look Back button is stuck in place and the clutch is in by default.
Link to post
Share on other sites

Nearly the same Problem here with Thrustmaster TS-PC Racer. The only inverted button is the the overtake button when set to hold instead of toggle though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...