Jump to content Jump to content

Thrustmaster Force Feedback Issue Master Thread


Recommended Posts

Posted (edited)

T500 no FFB at all.

Report Code N/A

Windows 10 21H1 Steam

Aorus Master X570 Motherboard, Ryzen 9 5900X RTX 3090

Time Trial

Altered all settings in game, disconnected and reconnected wheel. Tried previous game, which works flawlessly.

 

DxDiag.txt

Edited by Aarrggghhhh
Link to post
Share on other sites
3 minutes ago, Aarrggghhhh said:

T500 no FFB at all.

Report Code N/A

Windows 10 21H1 Steam

Aorus Master X570 Motherboard, Ryzen 9 5900X RTX 3090

Time Trial

Altered all settings in game, disconnected and reconnected wheel. Tried previous game, which works flawlessly.

 

DxDiag.txt 116.63 kB · 0 downloads

The report code is found in every session by pausing the game. For crashes with EGO Dumper the report code is in the crashdump. Please read the basic troubleshooting.

F1® 2021 | Basic Troubleshooting - Support - Codemasters Community

Link to post
Share on other sites
21 hours ago, Aarrggghhhh said:

T500RS FFB is not working at all in game. Works fine in F1 2020. I have tried different settings in game, and the wheel control panel.

 

21 hours ago, smalls048 said:

Same problem with TMX



make sure you have latest drivers and firmware on your wheelbases, do system restarts between old driver uninstall and new driver install 

its mentioned in the supported controllers thread

if these dont fix the issue then post a full bug report with all the info asked for 

out of date drivers and firmware will cause no ffb due to the new api thrustmaster implemented in it's latest drivers and this game 
 

Also try pausing and then unpausing while out on track or go to in game ffb settings make a change to say overall strength then save 

 

dont alt+tab either when playin

 

 

 

 

Edited by cearp8858
  • Like 1
  • Thanks 1
  • Agree 1
Link to post
Share on other sites

F33i contains AGESA ComboV2 1.2.0.1A which has the USB2 fix backported from AGESA ComboV2 1.2.0.2. I see no reason to update my BIOS when my PC is running fine, and FFB is working fine in every other title.

  • Thanks 1
Link to post
Share on other sites
2 minutes ago, Aarrggghhhh said:

F33i contains AGESA ComboV2 1.2.0.1A which has the USB2 fix backported from AGESA ComboV2 1.2.0.2. I see no reason to update my BIOS when my PC is running fine, and FFB is working fine in every other title.

I am glad you know the reason why you run the F33i. I accept your argument.

Please detail how you have the wheel connected and other USB peripherals.

Link to post
Share on other sites
4 minutes ago, steviejay69 said:

I am glad you know the reason why you run the F33i. I accept your argument.

Please detail how you have the wheel connected and other USB peripherals.

I have the wheel connected to the front USB3 port of my case, which is connected to a USB3 header on the motherboard. I have tried it in both USB3 and USB2 ports, same result.

Link to post
Share on other sites

Mines a bit more complicated as i'm running a few things that could cause problems but im 99% those arent the issue.

Report Code:SGPR-JRKR-RRCS-GVHE

Windows 11 Dev Build Steam

Asus TUF B450 Motherboard, Ryzen 5 2600, GTX1660 Super

Grand Prix, and Time Trial, i  havent tested others

Messed with controller profile etc. Old game works perfectly, installed brand new drivers.

  • Thanks 1
Link to post
Share on other sites
4 minutes ago, smalls048 said:

Game works, but still no force feedback, ive done exactly has @cearp8858 suggested with no success, not sure what more i can do to be honest.

So try pausing and then unpausing while out on track or go to in game ffb settings make a change to say overall strength then save 

 

dont alt+tab either when playing

Edited by cearp8858
  • Agree 1
Link to post
Share on other sites

The dont alt+tab worked for me. Cheers. Its good that it works, but maybe a way to make it less temperamental needs to be worked on.

Edited by smalls048
Link to post
Share on other sites

The alt tab solution is meh, I mean, it should be fixed, I don't want to unplug the wheel every time, if I do a stream, of course maybe I'm gonna change to OBS... Why we've tested the beta?

  • Agree 1
Link to post
Share on other sites
  • BarryBL changed the title to Thrustmaster Force Feedback Issue Master Thread
  • steviejay69 changed the title to Thrustmaster Wheels No Force Feedback
  • BarryBL pinned this topic
  • BarryBL locked this topic
  • BarryBL unpinned this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...