Jump to content Jump to content

Thrustmaster Force Feedback Issue Master Thread


Recommended Posts

When i first started the game i tweaked all the settings (including force feedback) and it worked and was completely fine for like an hour, but suddenly out of nowhere i have no or almost no force feedback and also what seems to be a steering assist even though i have the assist off. I have the latest drivers and firmware for my wheel installed.

Platform: PC

Game-Mode: Every Mode

Report Code: KESH-KXPM-JHSM-GMJE

 

Link to post
Share on other sites

Same problem here. T300 + Ferrari Wheel Addon, Updated driver, Updated firmware, USB location change, same problem, no force feedback. It's already annoying because it's unplayable ...

Please Codemaster, do something.

Link to post
Share on other sites

You probably tabbed out of the game using the windows key, while the game was running in fullscreen mode. This causes the force feedback to vanish, you can disconnect and reconnect your wheel, then force feedback should be back again. I have not tried yet, but as a workaround using borderless windowed mode instead of fullscreen might work better, when you tend to tab out a lot?

Link to post
Share on other sites

I recently installed F1 2021 and played it with my Thrustmaster TMX Force Feedback Wheel. I was able to adjust the steering sensitivity to 360 degrees, but I still cant get any force feedback. I tried all sorts of settings and my wheel is in perfect working order (I play ACC and AMS2 on it). How can I get the wheel/game to deliver force feedback?

Link to post
Share on other sites

none on t300 + ferrari wheel either.

works in ac, acc, ams2, pcar2 rf, ATS, ETS2 and wreckfest.

using account with full admin, win10

wheel is up to date with drivers and firmware

 

https://steamcommunity.com/app/1134570/discussions/0/3052861185489711400/

FFB does not work on ANY thrustmaster (or Logitech) wheel bases going by the steam community.

so far found only 1 person sayin FFB works for them... on CSL elite.

Edited by Fetal
  • Agree 1
Link to post
Share on other sites

I have the same issue. Have tried everything posted here: Fully updated drivers and firmware, unplugged and plugged back in, no alt-tab etc. but i still dont have any FFB.

Im on PC with a Thrustmaster TX

Link to post
Share on other sites
I have the same issue. Have tried everything posted here: Fully updated drivers and firmware, unplugged and plugged back in, no alt-tab etc. but i still dont have any FFB.

Im on PC with a Thrustmaster TX

Link to post
Share on other sites

Having the same problem with my Thrustmaster TX base with F1 wheel addon. Works fine in F1 2020, Dirt Rally 2, Forza Motorsport 7 and Horizon 4, and Assetto Corsa and ACC. All drivers are updated, tried all of cearp8858's suggestions, nothing's working. Been at it for nearly 4 hours now trying to figure out what's wrong and still nothing.

Edited to add that I'm on PC and I also tried Project Cars 2 and it works fine there, too.

Edited by The5thKing
Link to post
Share on other sites
9 hours ago, smalls048 said:

Problem for me was alt+tabbing and for the OP was out of date drivers. I eventually just threw the old restart till lthe problem goes, at it.

 

8 hours ago, AlexisMalcolm said:

Same problem here. T300 + Ferrari Wheel Addon, Updated driver, Updated firmware, USB location change, same problem, no force feedback. It's already annoying because it's unplayable ...

Please Codemaster, do something.

 

7 hours ago, KepiSpeed said:

Same problem here. Using T300 with everything up to date. In F1 2020 everything works fine, but in F1 2021 no force feedback at all. It is unplayable like this...

 

3 hours ago, Zephyr43 said:
I have the same issue. Have tried everything posted here: Fully updated drivers and firmware, unplugged and plugged back in, no alt-tab etc. but i still dont have any FFB.

Im on PC with a Thrustmaster TX

 

2 hours ago, The5thKing said:

Having the same problem with my Thrustmaster TX base with F1 wheel addon. Works fine in F1 2020, Dirt Rally 2, Forza Motorsport 7 and Horizon 4, and Assetto Corsa and ACC. All drivers are updated, tried all of cearp8858's suggestions, nothing's working. Been at it for nearly 4 hours now trying to figure out what's wrong and still nothing.

Edited to add that I'm on PC and I also tried Project Cars 2 and it works fine there, too.

If you would like some help, please provide the requested bug reports and replication steps. Can't stress this enough as I can't replicate the issue.

Link to post
Share on other sites
  • Moderator
14 hours ago, DjAjX said:

The alt tab solution is meh, I mean, it should be fixed, I don't want to unplug the wheel every time, if I do a stream, of course maybe I'm gonna change to OBS... Why we've tested the beta?

Why we've tested the beta? What do you think? To find issues like this and fix them. Don't expect that all issues will be fixed day one, be patient and not cynical.

Link to post
Share on other sites
  • Administrator
9 hours ago, Carenthusiast66 said:

I recently installed F1 2021 and played it with my Thrustmaster TMX Force Feedback Wheel. I was able to adjust the steering sensitivity to 360 degrees, but I still cant get any force feedback. I tried all sorts of settings and my wheel is in perfect working order (I play ACC and AMS2 on it). How can I get the wheel/game to deliver force feedback?

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

Link to post
Share on other sites

I am also experiencing this issue. Wheel is a Thrustmaster TX. I have the latest firmware/drivers (just updated this morning) and no other USB peripherals plugged in. After updating firmware, I did a complete restart of the PC. When I load onto the track there is zero force feedback; I can move the wheel with absolutely no resistance. I've tried changing the FFB settings to the highest and lowest that the go for all categories in game.

 

FFB works as expected in all the other games I play: iRacing, Assetto Corsa, ACC, Automobilista 2, etc. I'm not sure what else to try.

 

Edit: additional details, Windows 10, fully updated, wheel is attached directly to PC via USB.

Edited by SituationSoap
  • Agree 1
Link to post
Share on other sites
  • Administrator

Hi,

Thanks for reporting your issue. However, we do need a complete bug report to gain all the details needed to replicate and troubleshoot your issue. Please copy and paste the template from the below and fill in the answers.

https://forums.codemasters.com/topic/79610-bug-reporting-template-all-modes/

Providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.
Many thanks
Barry
 

Link to post
Share on other sites
  • BarryBL changed the title to Thrustmaster Force Feedback Issue

Bug report in the template:

 

  • When I attempt to race in-game, there is no force feedback with my Thrustmaster TX wheel
  • Sorry, I don't have one and can't get it right now, but it's persisted through multiple restarts of F1 2021 and my PC.
  • Windows 10, fully-updated
  • All game modes
  • It was offline
  • It was offline
  • Updating Thrustmaster firmware and drivers to the latest, making sure all other USB peripherals were unplugged. Tested FFB in other games like AC, ACC, iRacing, etc. All worked fine.
  • No video, since the problem is with hardware
  • Load into the game, go into any game mode with a Thrustmaster FFB wheel enabled, and there is no FFB presented through the wheel.
  • Like 1
  • Agree 2
Link to post
Share on other sites

bug report template: 

  • When I attempt to race in-game, there is no force feedback with my Thrustmaster TX wheel
  • no report code justdont have forcefeeback
  • windows 10 updated
  • all game modes
  • offline
  • offline
  • Updating Thrustmaster firmware and drivers to the latest, making sure all other USB peripherals were unplugged. Tested FFB in other games like AC, ACC, iRacing, etc. All worked fine
  • no video
  • Load into the game, go into any game mode with a Thrustmaster FFB wheel enabled, and there is no FFB presented through the wheel.
Edited by DinoStermin
wrong template
  • Agree 1
Link to post
Share on other sites

Issue: No Force Feedback in my Thrustmaster TMX Racing Wheel - Ver.: 15, works in other games but as soon as i wanna start a time trail round and i take the controll of the car i dont get any response from the wheel

Report Code: EHXV-CVEE-DTER-ERMG

Platform: PC/Steam

Game Mode: Tried it first with Time Trail with Red Bull in Austria, but on all other Modes to

I tried to change the settings of the Force Feedback to Maximum ingame but this changed exactly nothing

 

 

Link to post
Share on other sites
  • Codemasters Staff

Please could you confirm if either of the following cause the FFB to start working again:

  • When on track, enters the Controls, Vibration & Force Feedback settings menu and changes the steering wheel preset that you have enabled, or toggle the Vibration & FFB setting Off and then back On again
  • If using windowed mode, set to full screen non-windowed mode, save your settings and then reboot the game

Thanks.

  • Like 1
Link to post
Share on other sites
8 minutes ago, Hoo said:

Please could you confirm if either of the following cause the FFB to start working again:

  • When on track, enters the Controls, Vibration & Force Feedback settings menu and changes the steering wheel preset that you have enabled, or toggle the Vibration & FFB setting Off and then back On again
  • If using windowed mode, set to full screen non-windowed mode, save your settings and then reboot the game

Thanks.

I turned FFB off and then saved the control scheme went back in game then back into settings turned FFB back on to no avail. I was running full screen anyway so that can’t have been the issue for me.

Link to post
Share on other sites
  • BarryBL changed the title to Thrustmaster Force Feedback Issue Master Thread
  • steviejay69 changed the title to Thrustmaster Wheels No Force Feedback
  • BarryBL pinned this topic
  • BarryBL locked this topic
  • BarryBL unpinned this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...